Roll Eyes
Lips Sealed
page  <- 12345678910111213 -> <- 1 .. 4 .. 13 ->
List results:
Search options:
Use \ before commas in usernames
so weird. maybe i screwed it up in the latest beta. i'm going to have to test.
Edit history:
DJS: 2011-11-02 04:38:43 pm
DJS: 2011-11-02 04:30:12 pm
DJS: 2011-11-02 04:27:52 pm
DJS: 2011-11-02 04:26:31 pm
DJS: 2011-11-02 04:19:12 pm
DJS: 2011-11-02 04:09:34 pm
torch slug since 2006
new sample  :

i write in a mess, so im gonna try to sum it up better:

norichans "line-in" uses your default device, so mine microphone was set to default, thereby, norichan uses that. but now i putted my mic as default communications, and my line-in as default, and now its all good. (easycap is still grayed out in norichan though, if i put this USB Audio Device as default, norichan uses it instead of line-in.)

i also saw that you wrote about green frames, and i think i have a bunch of those in all of my videos (you will see).

i also wrote about the preview being shaky, but then i thought it was only SOTN that happened on, but no, im playing mario 64 right now and the preview is bouncing/shaking... (i have a recorded video of this in that samples package).
the shaking is because the input is d1 (maybe retard bob in the case of sotn and mario 64). i'm not sure what to do about that right now (besides maybe put in an "f2 display" option). you get used to it after a while anyway.
torch slug since 2006
yeah i get used to it, but when i stream, the watchers are also gonna notice it, and with cropping its even more noticable
just limit the screen capture to f2.
torch slug since 2006
guess that works Smiley
ok i think i fixed the easycap audio thing under windows 7. please download b6 from the first post.
torch slug since 2006
yep, you did it.
Edit history:
Tranquilite: 2011-11-03 04:21:21 am
Though now those of us with bad audio easycaps are greeted with an error every time nori boots up. You might want to make that error message a bit less... obtrusive.
yeah, i forgot to remove that, sorry. will be removed in the next beta.
(win7) I'm confused trying to get this to install.  So I'm supposed to uninstall my existing easycap driver through the device manager, unplug it, plug it back in, and norichan is supposed to automatically try to install your driver?  It doesn't ask me about installing anything automatically when I do this.

I notice seeing people say that the easycap in the device manager shows up as "stk 1160 grabber" or something like that, but mine says "SMI Grabber DEV", is this an unsupported version of easycap?
Edit history:
Reaif: 2011-11-03 06:46:40 pm
When I installed Nori (also Win 7), it just installed without mention of a driver. To get it to work, I uninstalled the device from the device manager, then un and re plugged in the easy cap. From there it was smooth sailing.
i can't say for sure, but my guess is that chipset isn't supported. if you go into device manager and look at the "device id" or something like that, it should look like this:


in particular, vid_ should be 05e1 and pid_ should be 0408. if not then it's not supported. this is the "one true way" to tell.

it's good you posted here though because i don't think i own an easycap with that chipset and had never heard of it before.
Edit history:
Krimmydoodle: 2011-11-03 07:18:40 pm


This probably explains why every other thread that's talked about magic easycap drivers (this is the third magic easycap driver I've tried other than the one on the bundled disc) has done absolutely nothing for me.
Edit history:
nate: 2011-11-03 07:20:07 pm
yeah, you caught the rare pokemon and didn't know it.

well, eventually i'll buy enough good easycaps to cover the planet and then we won't have these problems anymore.
Let the music play!
For the DC116, the hardware id I have is USB\VID_EB1A&PID_2861&REV_0100&MI_00.
torch slug since 2006
i streamed a race yesterday, using norichan, and it worked quite well. although, my windows came in the way some times though, because of no "keep on top". but yeah, it works good with screen capturing!
Keep on top is easy to fix, though.
You can just install AutoHotKey and run this script that I'm attaching.
Just select the window to keep on top and press ctrl+space. Do the same if you want to disable it. Handy stuff.
torch slug since 2006
oh thats nice. thank you =)
I bought two Easycaps for 10$ each that uses the STK1150 driver. And PAL-60 didn't have color with the bundled drivers as usual.

So I uninstalled the STK1150 driver, unplugged my easycap and went ahead and installed Norichan. But when I plug in my Easycap(It finds the Eyeguide driver) and boot up norichan, my Windows gets a bluescreen. It says something along the lines of bugdriver_USB_device or something, with stopcode EF if I'm not mistaken. What can I do?

Here is a short crash report poorly translated from Norwegian:
Problem signature:
  Problem name: BlueScreen
  OS-version: 6.1.7601.
  ID for national setting(?): 1044

Additional information:
  BCCode: fe
  BCP1: 00000006
  BCP2: 885E8BE8
  BCP3: 48676643
  BCP4: 00000000
  OS Version: 6_1_7601
  Service Pack: 1_0
  Product: 768_1

hmmmmm ... that's nasty. apparently stop code ef is CRITICAL_PROCESS_DIED. hard to find info for it - seems rare.

unfortunately i don't know enough about how drivers work in windows to properly debug it. i know that with the 1160 driver (the only one released for 64-bit windows), i can easily trigger bluescreens. looks like the attachment, so doesn't seem to be directly related, though.

well, the best i can suggest right now (which isn't very good) is to try on a clean install of windows or to try to completely remove all usb drivers from your existing install, then reinstall the norichan one. it's also possible that there is some weird incompatibility with a different driver or your usb hardware, so if you have any other computers to try it on ...

It was stop code FE, not EF as I first stated.

I'll get my friend to try it on his computer later.
ahhh, yes, i remember that one now because there was an article on the microsoft kb specific to usb composite devices. unless you're sleeping/hibernating things though i doubt it's the problem in this case. it's more likely to be some kind of esoteric hardware incompatibility. for the record, this is the first i've heard of it.
Been fiddling with this for a while now. Not sure where to go from here. I always get easycap_audio_not_found error. Ignoring that, i get static noise with rubbish audio underneath. Two of my usbs yield no video preview while the third gives a black and white mess of an image. Beginning to think that my easycap might be bad.
i'm assuming you've cycled through svideo/composite and the region settings. the "black and white mess" sounds like some of the bad easycaps i got trying to find good ones.

easycap_audio_not_found just means you can't use the easycap audio (use line-in). the dialog will be removed in the next beta.