Roll Eyes
Lips Sealed
page  <- 12345678910111213 -> <- 1 .. 3 .. 13 ->
List results:
Search options:
Use \ before commas in usernames
Main Work!!!
I cannot open it because norichan say:
"Sorry, Norichan could not locate the EasyCap hardware attach to this computer, please connect the hardware and try again."
and my easycap is open(I can even open videoglide and everything works fine). I have the ac97 codec and everything looks fine but I can't make it start.

Can you help me there, Thank.

P.S. I'm on a mac OS 10.6!
can you go into system profiler and look at the "product id" and "vendor id" of the easycap? it should look like this:

Edit history:
André: 2011-10-20 06:31:23 am
Main Work!!!
For some weird reason, nope I can't.
Main Work!!!
I think I can, because my computer is set in french and god that I hate that, here a screenshot of the info.

Edit history:
Heidrage: 2011-10-20 11:06:05 am
Willing to teach you the impossible
Downloading and will be testing soon.

Edit: Ok, I am able to get video preview but am unable to get it to grab my audio at all. It will only let me pull from line in. I do not have a Y-adapter so I was trying to be creative and get another program to pick up the audio. But since i updated my drivers for the card so norichan would work, I cant get any of my other programs that was able to do so in the past find it (VDoub and FMLE). So I am unable to record any audio atm. Have not tried recording a vid yet, not sure if it is worth it.

Side note: I am getting a small bit of lag using the preview box.
the product id must be 0x0408 and the vendor id must be 0x05e1, sorry. i will send you an easycap once i find some if you want.
Edit history:
DJS: 2011-10-20 11:47:43 am
DJS: 2011-10-20 11:15:02 am
torch slug since 2006
do you have an price estimate on these "nate approved easycaps" ? i dont neccessarily need high-quality audio since i will use line-in either way

EDIT: a suggestion: have a "always on top" option, because when I stream, i dont want to accidently maximize a window over it Wink
Edit history:
André: 2011-10-22 08:35:12 pm
Main Work!!!
ok yes and thanks
Quote from DJS:
do you have an price estimate on these "nate approved easycaps" ?

yeah, around what price are you going to sell these???
Willing to teach you the impossible
Just tried to make a video w/o sound and wanted to see how it would play/look. Raw file seemed to have some skips/jumps a few frames so I wanted to run it threw Anri-Chan. Anri-chan said no...

sda loyalist
Dunno if this is useful, but I'm an owner of one of the PAL-60-capable ezcaps (ezcap116 DC60+) and it has
Vendor ID: EB1A
Product ID: 2861

The drivers identify as 'USB 2861 Device' for video and merely 'USB Audio Device' for audio. Ever since switching to AmaRecTV I've had zero problems getting it to work.
i'm not selling them. i'm giving them out to anyone who wants one.

heidman: do you have the cccp installed (i.e. can you open the .avis in vdub)?
Edit history:
Reaif: 2011-10-21 12:48:24 am
I did a test tonight to see how well norichan beta 4 could do long recording sessions. It recorded for 2:06:50 before I decided to cut it off, simply because of time and hard drive space constraints. The resulting file 72.6gb. After a grueling session with anri, it spat out a wonderful MQ file that was 530~mb. HQ is still in progress. The MQ file plays smoothly and the sound is synchronized at the beginning and end.

All in all, things appear to be working quite well!
that's cool. thanks for testing!
Willing to teach you the impossible
Quote from nate:
heidman: do you have the cccp installed (i.e. can you open the .avis in vdub)?

Yes I have it installed, did it before I installed Norichan. I have no idea what a .avis is...
it's the plural of .avi. basically i have no idea why anri is rejecting your .avis and i'm trying to troubleshoot. i don't know much about the checks the anri performs but if you can open them in vdub then i can't imagine what could be wrong.
as of today i have two easycaps with high-quality audio to send out on a first-come first-served basis. by next week i will have 25. so if you want an easycap, please pm me your mailing address and i will send one out to you asap.
Edit history:
Heidrage: 2011-10-23 06:04:05 pm
Heidrage: 2011-10-23 06:01:33 pm
Willing to teach you the impossible
Sorry for the late response. I am going to use the lame excuse that is popular: work is getting to me... Power went out, stayed late, tired, agitated... you know, the usual.

Quote from nate:
it's the plural of .avi. basically i have no idea why anri is rejecting your .avis and i'm trying to troubleshoot. i don't know much about the checks the anri performs but if you can open them in vdub then i can't imagine what could be wrong.

Yes I can open them in Vdoub. Sorry I did not catch the hole plural thing. I was thinking it was a diff file extension.

Should have been ".avi's (I think...)
Edit history:
nate: 2011-10-24 11:51:44 pm
something is screwed up with your cccp install then ... codecs not checked in the settings or something. either that or norichan is writing bad .avi's but it seems to be working for other people and it's entirely self-contained so who knows.

i wonder what is happening that is causing anri to fail them.
updated the first post with the link to b5. only change this time is i moved off of opengl entirely. hopefully this will address issues with screen capture software not locking on to the right window. going to have to wait for b6 for a "keep on top" option.
Edit history:
Tranquilite: 2011-10-30 12:51:08 am
Tranquilite: 2011-10-30 12:50:26 am
Excellent, this works great with SCFH DSF now. Though I do have one small nitpick, SCFH also locks on to the menu bar. This is only a minor annoyance though because SCFH allows you to set what region of the locked on window you want to capture.
hmmm ... lame. thanks for testing.
Edit history:
DJS: 2011-11-02 04:31:56 pm
DJS: 2011-11-02 01:52:18 pm
DJS: 2011-11-02 01:52:00 pm
DJS: 2011-11-02 01:43:52 pm
DJS: 2011-11-02 01:43:15 pm
DJS: 2011-11-02 01:40:48 pm
DJS: 2011-11-02 01:30:03 pm
DJS: 2011-11-02 01:07:23 pm
DJS: 2011-11-02 01:04:40 pm
DJS: 2011-11-02 01:04:24 pm
DJS: 2011-11-02 12:43:04 pm
DJS: 2011-11-02 12:08:02 pm
DJS: 2011-11-02 12:05:25 pm
DJS: 2011-11-02 10:06:41 am
DJS: 2011-11-02 07:46:28 am
DJS: 2011-11-02 07:43:58 am
DJS: 2011-11-02 07:43:30 am
DJS: 2011-11-02 06:36:35 am
DJS: 2011-11-02 06:27:48 am
torch slug since 2006
Alright nate, i got the "easycap noriko" today, and im glad. I had a huge post here but it was a mess, so I shortened it.

Here are all the 245mbs of samples:
Everyfolder has a note.txt in it, telling you what video it is etc.

I also tried playing GH looking at the preview window. And i am impressed.. And yes, I miss but DO NOT blame norichan, blame the song, its ridiculously hard...

Anyway, great driver & software! Ive had like no problems. Xsplit is able to pick it up, and by using cropping, I can remove the menu etc so i can stream fine. Installation wasnt a problem, just install and plug it in. Some games are shaky though (like CV: SOTN), but I have no idea whats thats about.
PAL-60 works great...
One problem I have though is that Easycap Audio is grayed out, im not sure if this is because I havent rebooted my computer yet, but im not sure.  Also, when my microphone is plugged in, it captures audio from that.

An feature I like to have though is re-sizing the preview window, I mean its so good that I might obsolete my TV for gaming..

I also went ahead and ordered a 1m USB extension, hopefully it will work good too Smiley

Oh, and thanks a dozen nate, your a real generous guy Wink
Edit history:
nate: 2011-11-02 04:00:10 pm
hmmmm ... i wonder what the audio thing is about. i guess i should test under windows 7 sometime ...

seems like megaupload doesn't like that file right now: "The file you are trying to access is temporarily unavailable. Please try again later."

glad to hear you can play through the window. i still need to actually measure the lag sometime by using a stopwatch program on the video out from my laptop.

i see a few green frames in the gh video. i'm going to need to figure out what that is and do something to address it before 1.0. it's probably a timing issue with rendering frames coming in over usb.

thanks for reporting.
nm about the audio thing, can you (djs) do me a favor and look in your sound control panel for the audio input sources while the easycap is plugged in? should be something like "usb audio interface," maybe it's in swedish and that's why it can't find it ... lol ...
torch slug since 2006
gonna fix that megaupload