Roll Eyes
Lips Sealed
<- 123456789 ->
List results:
Search options:
Use \ before commas in usernames
B+Left, Left, Up+B, ★
Yep, that was the problem; everything's fine now! I could've sworn I switched it to 48Khz before, but apparently not. Thanks for all the help!
No problem. Smiley Glad it worked out!
B+Left, Left, Up+B, ★
Hm, sadly that didn't last long. It only seemed to work the one time I switched it over to 48Khz, but the problem is back now. Even uninstalling the drivers and reinstalling them did nothing. Guess I'm just doomed to adjust my audio manually for every run. Undecided
Even now with 48Khz recordings? Very bizarre.
Edit history:
zallard1: 2012-06-01 02:36:57 pm
B+Left, Left, Up+B, ★
After trying all the stuff you suggested, I'm now left with an even worse problem... now the audio desync is progressive. I can't even use interleaving to fix this this cause one part's audio will be too early while a later part's audio will be too late. Even switching back to the original settings I had isn't helping, my capture card is essentially rendered unusable now Undecided
I'd give Amarec a go:

I wonder if the card is faulty or problem with your OS.
Edit history:
zallard1: 2012-06-01 06:56:39 pm
B+Left, Left, Up+B, ★
Hm what do you know, Amarec works fine. No progressive audio desync... or audio desync at all! Hopefully this isn't temporary like with vdub. Thanks again, hopefully I won't have to bother you with more strange audio problems. Smiley

EDIT: Well, at least it isn't an audio problem, but I think Amarec is inserting frames. At the bottom it says: "Drop[  0, (+)15, (-)0]" for a recording that's 5:28 long. Is this worth worrying about, or is it just because Amarec is locked at 30fps?
Edit history:
TheThrillness: 2012-06-01 07:19:19 pm
TheThrillness: 2012-06-01 07:18:49 pm
TheThrillness: 2012-06-01 07:18:36 pm
It's good to have problems as it helps iron out any issues in the guide. This guide works for me, my friend and two other people on SDA so it is far from perfect or has meaningful data. The fact it used to work with 48Khz and then not again is weird.

About Amarec, it looks like it but my knowledge on Amarec is very limited. You can also adjust buffer size (Config > Advanced > Buff size). You can set 512 MB etc.... Actually, you can also untick "Use null frame" here which might solved your issue of frame insertion.
B+Left, Left, Up+B, ★
I actually unticked null frames before I started that recording since that's what you suggested I do with vdub. I'll change the buffer size and see if that helps.
torch slug since 2006
this dosent really belong here, but its such a small question that i didnt wanna bother posting a whole new thread.

is a 5400rpm laptop hdd, fast enough to be able to record lagarith 30fps 720x480? i have one lying on my desk that i plan on having as "dedicated capture hdd"
Edit history:
TheThrillness: 2012-06-04 09:52:55 am
Yip. Pretty much any HD that is not a system drive can record SD Lossless. You can probably do 720p to.

Infact, my friend has an average spec laptop and he is recording Lagarith to system drive while streaming in XSplit with no dropped frames. A separate drive will be no trouble for you.
The file size when recording with VB gets huge very fast. I tried recording with ArcSoft Showbiz and saved the file as an AVI, but apparently Anri Chan doesn't recognize it as such. Is it possible and allowed to record with something else (like ArcSoft), I.E. will the quality still be good enough?
Edit history:
blizzz: 2012-06-07 12:37:21 pm
You can use a different codec in VirtualDub like x264vfw if disk space is expensive. But I don't know what formats Anri-chan accepts.
if you can open it in virtualdub then anri should accept it ...
I couldn't open the AVI file in VB and it asked me to download MJPEG so I did. Then I could open it but the screen is just black and Anri still say "must be an avi file, try again".
sounds like you need a better mjpeg codec. either that or stop recording using mjpeg.
Edit history:
KartSeven: 2012-07-15 04:53:41 am
Kart for SMK, and Seven for FF7.
Hi !

The Ezcap works with Super NES and PSX games, but it doesn't work with my NES.

I have the good Ezcap, but I don't have the accessories as it's mentionned here, I just have this adaptator. Then I use a multitap to put both NES and Ezcap (with the adaptator) peritels, and the multitap is of course put to the TV.

Do you think it can make the difference ? Cos I really don't understand why it works with my Super NES and my PSX, and not with my NES !
Edit history:
TheThrillness: 2012-07-15 05:10:26 am
I am rather confused as to your setup but if it works for your other consoles then meh.

Are you leaving other scarts plugged in from the Super NES and PSX in the multitap? If so, try removing them and just putting the NES in the scart socket that worked for the other consoles.

The NES uses the same video resolution as the SNES and PSX so no idea why it does not work. If you can get the accessories it should fix all issues as I think the problem lies in the multitap and connectivity.
Edit history:
KartSeven: 2012-07-15 05:44:25 am
KartSeven: 2012-07-15 05:33:52 am
Kart for SMK, and Seven for FF7.
OK thanks ; yes, I already tried with only NES scart, but it doesn't work, so I'll certainly buy these accessories but I have a last question.

To connect my NES to the TV, I have this scart, but if I wanna use the mentionned accessories, I need a cable with the 3 RCA instead, like this one for Super NES.

But I can't find a good cable for NES on eBay. What's the solution for that ?

EDIT : well, I found that, but my NES doesn't have RCA outputs, just a RCB output... Does it mean I have to buy another NES ? Or there is a solution ?
Fucking Weeaboo
Oh, you've only got a coax output? While it is possible to mod the system to have RCA output, it would probably be a thousand times easier to just buy a new NES or play games via the Wii's Virtual Console, if the game you want to play is available for it.
The Dork Knight himself.
Playing the game in the Virtual Console would definitely be the easiest method, but if you're dead set on using this method, it would be nice if you provided some pictures (or just a diagram) showing how all of that is wired up. It could be as simple as having the wires hooked up wrong. You also mentioned that you needed to use an adapter for your NES along with a multitap, but you didn't mention if the adapter is used to convert scart to composite/s-video or from s-video/composite to scart. The other problem to note is that since your NES is French (going by the noted language of the adapters and the fact that you're using a Scart plug) the output signal could very well be Secam, which isn't 100% compatible with a normal RGB scart signal.

If you can provide us with as much information as possible that you know of your current NES setup including what region your system originated from it would definitely help us determine what the problem is.
Kart for SMK, and Seven for FF7.
I hope this picture will help you :

The multitap is connected to the TV. Then, I put 2 scarts on the multitap : the scart of the NES, and the scart for Ezcap (it's an adaptator like this, so that I can connect Ezcap to the multitap). And finally, I connect Ezcap to my PC with USB slot...

If you replace the NES by a Super NES or a Playstation, this setting works well and I can do a capture with good quality. But with my NES, I have the audio, but not the video... Notice it doesn't even work when I tried to save my run on VCR ! Same problem : I have audio, but not the video. And I assume I tried all the possible output signals (PAL, NTSC, Secam).

I live in France, so yes, maybe the real problem is the RGB output of my NES. I think I can fix it by buying a NES who has RCA outputs on the right side. In another terms (as I read somewhere), I have a top loading NES, and maybe I need a front loading NES...
The Dork Knight himself.
Well the fact that you do get audio is good, means that the signal is getting through but it sounds like your capture program might not be using the correct video capture settings. Which program are you using? Check to see what kind of video it's trying to capture and if possible try using a Secam mode.
Kart for SMK, and Seven for FF7.
I use VirtualDub. But in Capture filder, I tried everything (PAL, NTSC, Secam, and even Unknown ^^), and it's impossible to have a single signal...
Edit history:
kirbymastah: 2012-07-25 03:16:18 pm
So I have a capture card now, but I need to get the appropriate splitters and RCA cables. Since the link that you put up doesn't ship to where I am, would the following work in its place?


I can't really seem to find the cables needed to connect the splitters to my capture card (and tv) <_< maybe I'm searching the wrong thing or just plain failing. I'm obviously new to recording stuff <_<