Username:
B
I
U
S
"
url
img
#
code
sup
sub
font
size
color
smiley
embarassed
thumbsup
happy
Huh?
Angry
Roll Eyes
Undecided
Lips Sealed
Kiss
Cry
Grin
Wink
Tongue
Shocked
Cheesy
Smiley
Sad
<- 1  -   of 37 ->
--
--
List results:
Search options:
Use \ before commas in usernames
open in vdub, press f7.

optionally select better codec first under video -> codecs. e.g. lagarith. be sure to get the colorspace right (yuy2 is a safe bet).
vdub doesn't recognize the HYMT codec either. http://puu.sh/jbpda/e6ea930388.png
You can use avisynth. Create a script (just create a file with the extension .avs and open it in a notepad program) with "DirectShowSource("your_file")" in it and drag that into virtualdub. Don't forget to check that the file is OK (directshow can so weird things).
Same thing is happening.  I can play the file in mpc-hc but when I put it into virtualdub I get this to show up.  http://puu.sh/jbriB/b2e28019bf.png
Ok Update:  I went and grabbed the x86 version of vdub and also ran the auxiliary setup to install the handler.  Original and avs file is working in it.  Nate mentioned earlier to open it in vdub and press f7.  All that did was open the save file directory.  Will saving it through vdub change the codec to something yua can handle?
You can select which codec to use. Virtualdub will recompress it using the selected codec, which was the point. You could try cutting out a small section of the file, saving it and testing it in yua.
Alright yeah I have it figured out for the most part?  Thanks for the help.  I'll post another update in a few.
Update: I was able to convert a small sample of the video in vdub to lagarith.  Now that the sample is in lagarith, it opens in Yua as well.  I guess I'll use this sample to encode for quality test.  Thanks nate and Mystery!
the goal is conquest
I have an issue with yua encoding of my run. The game I am speedrunning (SiN (PC) - 1998) is notorious for long loading screens; I trimmed every segment so that it contains just few frames of the loading screen at the beginning and the end to make timing as precise as possible.

Now however that I test-encoded it with yua on LQ, I noticed that most of those frames disappeared from the video entirely. Is there a way how to fix this? If not I can still hope that yua destroyed only a negligible amount of "real footage" frames so there won't be much actual difference at the end of the day.
what is the input? codec, framerate, etc? you can just screenshot yua's info bar (at the top) if you want.
the goal is conquest
video is a fraps recording at 30fps processed with ffmpeg to trim it and fix the original being too dark
Code:
ffmpeg -i input.avi  -ss ss.ms  -t ss.ms -acodec copy -qscale 0 output.avi


Attachment:
you are checking "f1" in yua, yes?

what happens if you try the same trims using lossless (e.g. lagarith or huffyuv) input?
the goal is conquest
I am using F1 indeed

I sadly don't have the raw recordings anymore as I have nowhere to store them, so I cannot try those codecs you suggested.
Hi guys, encoding noob here in need of advice. I've recently got all the needed hardware to record my run on Genesis and I've been trying to encode some short clips to ensure that capture is working without fails/dropped frames/etc. As a newbie I wanted to get it done without getting too much into it, so I decided to go by TheThrillness awesome guide and use Yua 8 for encoding. Now to the point - Yua refuses to work for me, closing the app everytime I press encode. No error message pops whatsoever.

Specs:
HP Pavilion dv6 laptop
CPU i5-2430M 2.40 GHz
RAM 6 Gb
Graphics card Radeon HD 6770M

win 7 home extended 64 bit
for capture I use Dazzle DVC 100 and AmarecTV

Both the problem and the solution might be rather dumb, but neither could I fix it myself, nor did I find someone with a similar problem after reading a considerable portion of this thread. Thanks in advance.
thethrillness.blogspot.com
Can you upload a quick 3-4 second raw sample for us to look at?
Sure, here is a short sample. Double-checked it in Yua - still the same problem.
Attachment:
H264 in avi... never a good idea. In the future, I'd avoid doing that. Nate will have to touch on yua, though, but I imagine H264 in avi can cause problems. It was never meant to work with avi containers. Either don't use H264 or use another container such as mp4 or mkv.
thethrillness.blogspot.com
Nah h264 in avi is not the problem. I personally investigated it and tested it for weeks before recommending it for use with Yua.

Well that sample encoded fine for me but it just sounds weird since there wasn't any audio playing. Maybe redownload Yua and retry with a new exe. If that still fails then try doing a screen recording of what you are doing.
@TheThrillness I think I tried redownloading Yua before, but I'm not actually sure. Will try it again anyway. Good to hear the problem is not on the video side at least.

@Mystery Maybe I really should stick with mp4, never considered that.

Thank you both for your help.
Redownloading Yua gave the same problem. I also had issues recording with Amarec, which people around the web generally attribute to running Amarec on non-English language Windows. That made me think that my problems with Yua come from this too. I didn't test this tho. For now I'll stick to encoding in Anri-chan, but for the sake of bug report I'll upload a screen recording of my typical Yua session.
Attachment:
thanks for the video.

can you do this for me? open cmd.exe and run the attached program (PathChecker.exe) to check the paths that yua uses. you should see some output in the command prompt window. you can right-click on the command prompt window to "mark" (at least it is in english) and select and hit enter to copy. otherwise you can just screenshot the output. thanks. hopefully with this i can fix yua on your system.

also for the interim, if you want to test a fix, before you click on "encode" in yua, you can click on the "output folder/filename -> change ..." button at the lower right. then select a folder such as your desktop. now try the encode again. if this does not work, then make a new user on the system with only roman characters in the username. log in as that user, then try again.
Attachment:
What's that gemma?
A common workaround to prevent crashes in some Japanese games is to set the system locale to Japanese.  So, for a short term fix, you might similarly try setting the system locale to "English (United States)", then use Yua, then switch it back to your native locale once you're done.
@Crow! Thanks man, I knew about this workaround since I'm quite into Japanese games. Changing locale doesn't help in this case as I found out.

@nate ah, compared to writing software for the whole community that's an easy task;) I've done like you said and also tested both the fixes. Result of running pathchecker.exe is attached to the post.

Can confirm that changing the output folder even so that filepath would only contain latin doesn't solve the issue. However, creating a separate user does indeed work. Guess I'll stick to Yua then.
Attachment:
please give this yua a try with cyrillic characters in the username. thanks.
Attachment:
This version seems to work just fine. It did encode the sample vid. I can keep this, right? Thanks in advance.