Roll Eyes
Lips Sealed
page  <- 1234567891011121314 -> <- 1 .. 4 .. 14 ->
List results:
Search options:
Use \ before commas in usernames
The debug info? That should just be back a page or so.
The name's Sheldor. InfiniteSheldor.
Quote from DeadRobots:
The debug info? That should just be back a page or so.

Oh yeah, found it now. I'd looked into it before, but I'll try and get some stuff to work and see if it does or not
Hey Dyljaymac did you make the debug work ?
Cause I didn't managed to make it show me anything.
I would really be interested you have found someway to make it work
The name's Sheldor. InfiniteSheldor.
Not yet, but I havn't really had that much free time to test it. I'll try in a few hours, hopefully I can try then
The name's Sheldor. InfiniteSheldor.
Alright, just a quick update (still going to try in a few hours)
Once you activate the bindings, some text appears. I don't know how many of you will understand it, but I understand most of it. After a minute or two of messing around, I've realised that to get the wireframes up, we need another bit of code that the game would react to. I'm going to take a look at Mirror's Edge's wireframes code and change it around to get it to work in Remember Me. The debug is saying to ignore shit, but I pressed a few more and a shit-ton of stuff appeared, telling me my health, speed, axis and stuff like that. I'm working on editing Mirror's Edge's wireframe code to suit Remember Me. Here's the screenshot I took
The name's Sheldor. InfiniteSheldor.
Quote from AnimatedWhale:
Hey Dyljaymac did you make the debug work ?
Cause I didn't managed to make it show me anything.
I would really be interested you have found someway to make it work

It seems like something I could do, but after some testing, we really do need new lines of code. Taking them from Mirror's Edge and adapting them Remember Me isn't working at the moment, we'll have to create another line from scatch. Can anyone get on that?
Got to test a Kinect. It doesn't seem to work. The rumours so far are false.
The name's Sheldor. InfiniteSheldor.
Quote from DeadRobots:
Got to test a Kinect. It doesn't seem to work. The rumours so far are false.

Where did you get the source from? Keep trying!!!
I posted the link back on page two here. It's just a rumour that's been floating around forums for a while. And yea, been trying for a while. Doesn't work.
The name's Sheldor. InfiniteSheldor.
Well that sucks
I have to wait until April until I get the PS3 version where I can test to see if you can skip cutscenes by pressing L3 and R3 which apparently worked somehow. Have you tried leaning forward every single way forward?
Yup. Tried all that. Also tried L3 R3 naddah Also tried diff cutscenes
The name's Sheldor. InfiniteSheldor.
If any of these ways to skip cutscenes are going to work, it'd be the PS3 one. Remember what I told you before? I found a few files called 'Adrift' which was the name of the game back when it was PS3 exclusive. In that case, they ported it to PC, however, the PC version isn't going to just recognise the console buttons and match them to the keyboard. Instead, it becomes unbinded, but also unbindable. Since you would put in a file to show a skip cutscene prompt after the binding has been put into the game, the only skippable binding we don't know of is the PS3. Make sense?
The name's Sheldor. InfiniteSheldor.
Also, google 'does pressing l3 and r3 on remember me ps3 skip cutscenes?' because this forum is the first to appear lol
Looking at bindings Bindings=(Name="Duck",Command="Button bDuck | Axis aUp Speed=-1.0  AbsoluteAxis=100") // Bindings=(Name="C",Command="DoDuck") I have never heard of duck before. Might check that out. Also
Bindings=(Name="B",Command="ToggleSpeaking true | OnRelease ToggleSpeaking false")

; --- Camera binds
Bindings=(Name="Delete",Command="Camera Default")
Bindings=(Name="End",Command="Camera FirstPerson")
Bindings=(Name="PageDown",Command="Camera ThirdPerson")
Bindings=(Name="PageUp",Command="Camera Fixed")
Bindings=(Name="Home",Command="Camera FixedTracking")
Bindings=(Name="Insert",Command="Camera FreeCam")

I haven't heard of these before. Wonder if they're active and what they'd do.

There's also a lot of bindings for controlling the Debug menu apparently. I'm just going through the "BaseInput" file. Also apparently if the Engine console is working you can make it work using ~
And under that are commands like "Show BOUNDS" "Show COLLISION" and stuff. So if we can get the console working. Debug will prob work better.

The name's Sheldor. InfiniteSheldor.
I think I know what they are.
It's from the engine by default, not in the actual game. There's tons of stuff like that in Mirror's Edge. I think we should try all of them, just to see what happens
The name's Sheldor. InfiniteSheldor.
Because they are default in the Unreal Engine projects, but aren't in the game's code, so naturally, they do nothing
So tilde opens the sensen menu xD
The name's Sheldor. InfiniteSheldor.
haha! Guess that's new
That's what happens if you mess around with stuff like that
I've never actually gone through this Neo-Paris history stuff lol. Deluge 2.0 basically talks about the great floods that kill like half the number of the people. This is a pretty dark future. Guess that's like a nod to Adrift right there. Prob where the original Adrift plot was going.
The name's Sheldor. InfiniteSheldor.
Yeah, I did read about it originally being about a flood that kills tons of people. That could also be referenced also as the entire plot when you sabotage the dam
The name's Sheldor. InfiniteSheldor.
I know I've been posting a lot here, but I may have found a skip. No idea if it saves any time or if anyone else has found it, or if there's a skip that bypasses this. I don't have proof of it, and it's at the end of the level, so I won't get video proof for a bit. Sorry if it doesn't make sense, I'm tired and don't remember the area well
After the minefield, you have to climb up the side of a building. Once you do that, you have to jump to the ledge/pole of another building, where I did the airwalk and managed to walk down to the ground and interact with a button or something to trigger the Zorn boss without any cutscenes... if there are any there.
What I wrote there is no use to anyone, really. I'll go and get some video proof once I have the time.
I know the area you're talking about. I gave up on that part because I got the airwalk and could run through the building to the Zorn area but just died in mid air, not sure why. I'm pretty sure I was about the part where Zorn appears from. How did you get as low as the ground?

So you were able to skip following Johnny through the mine field? That's definitely a nice skip there.
The Zorn wont load if you don't deactivate the mines I'm p sure. I remember tanking a bunch of mines to test that once. Unless you mean doing it and getting the cutscene to fall down into the mine area which is possible. Since I've had that happens just by climbing near that cutscene trigger before.
The name's Sheldor. InfiniteSheldor.
I went through the mines, but I did a little climbing section just after that SAT patch, airwalked on the ledge, and triggered the cutscene midair, taking me to the floor. Everything worked fine.
If it's the part I'm thinking, which would put you in midair above the Zorn fight area, I always died walking anywhere near that part.
Maybe another PS3 difference? Anyway this is a great find. Nice to see stuff is still being found.

Try airwalking from the ledge that drops you into the sewer, where you fight some leapers on that path and heading to Johnny's train. I found the train OoB and entered it, which triggered a call with Edge that you usually get around there. My camera was locked but I was standing in the train. Nothing happened though but that could be because it's PS3. In that area out of the sewer the camera locks a lot. You want to head out to the left somewhere, cant explain this well.