Roll Eyes
Lips Sealed
page  1234567891011121314 -> 1 ... 14 ->
List results:
Search options:
Use \ before commas in usernames
There is a huge glitch to do with jumping and ledges that will allow you to airwalk and OOB from that point.

This glitch was first discovered by PewableShift last year.

I've never heard or seen any information about it until he posted that video, so as far as I know he came across it first. However, there was no description in his video and I didn't play the game until recently and had to figure out how to do it, then test out how it works and put it to use.

To do this, you need a climbable ledge. Some don't work for reasons unknown, but only a few, and I believe it may be because they require you to jump further. This does not work on ladders as far as I know. It also doesn't work on ledges that are connected to walls from the ground (which are kind of what ladders are like now that I think about it), it seems there needs to be a gap to jump over in order to activate.

So, start a running jump, then before you land don't hold forward to keep running upon landing, just let it go to neutral. Upon landing immediately press the direction you want and jump, so it's kind of like a 'hop'. When you connect with the ledge hit punch or kick. You can mash this part. If you did it right you'll be standing in the air beside the ledge.

Here are the properties of this glitch.
-You become a phantom and can go through almost anything. There are a few points where there are still solid walls.
-You will be in the air and be stuck at that height. Some parts of the environment that are still solid can push you up or down.
-Your controls lock outside of walking/running so you can't use the Spammer to open anything or shoot switches, can't climb anything. This makes the glitch almost useless for most of the game at this point. More research could lead to something.
-You can still hit switches that require the circle button to activate. You can also pick up the stat boosting items and memories. You can still open the menu and change things as normal.
-You can use the SAT healing station. You don't have to be at the exact same height, as long as some part of Nilin's body is touching it. If you use it, it cancels the glitch. More on this later.
-Once you OOB and leave the area, the environment flickers in and out of existence a lot. It's easy to get lost. Some areas appear when you get close to them.
-You can trigger cut-scenes that will cancel the glitch. More on this later. There is a huge sequence break involving this.
-You can control how high you start the glitch at. It depends on how early or late you press the attack button when you hit the ledge. Seems limited, not sure if it works on every ledge. This is needed for the sequence break.
-Many climbeable areas in this game have fixed camera angles. If you use the glitch it will work, but you will be stuck with that camera angle. You can run off-screen and the camera won't follow making it useless.

Hope I haven't forgotten anything but this covers most of it.

About the SAT healing stations. They cancel the glitch and let you play normally again, BUT, in some areas the rest of the area doesn't load. When I was trying to skip a large segment, I found an SAT and got back in, but the path ending with nothingness at the top of the stairs. Thankfully the large skip doesn't pull any bs like this.

In some places reloading the checkpoint does not end the glitch fully. It does the same as the SAT, brings you back to your normal state, but without the rest of the area loading. I've had a few strange things happen with this, like reloading in a void and any movement caused a fall into nothing and death. Exiting to the main menu and starting the episode new will fix this.

Here are the large skips. Please read the descriptions.

Thread title:  
Hey, thank for the credit! I appreciate. I stopped playing the game like 2 days after posting the video, so I don't try it a lot, but I should have explain it in the description a little more, I guess I wanted to find a skip or something first.

It's very cool if it can be used to skip! Keep up the good work!
Great to see you here. I sent a message to you on Youtube but having you show up here is awesome.

Even if you didn't find a useful skip, just discovering and posting it is huge. Everything that comes after that is from your original trick. It opened the door to all kinds of crazy stuff, so thanks so much for doing that.
If you do play the game again, give it a try in different areas. Lots of strange things happen in this game and I wouldn't be surprised if an even better skip exists.

I wanted to ask you, is my description of how this glitch is done accurate? In your vid it looks like you keep running after the first jump and continue into the second jump, but I always stop and jump without moving much, as I said, it's like hopping. And what version were you playing on?
I am playing on the PS3 version (I have it with PS+) .

So... If I remember correctly:

First I found out that if you jump towards an edge, touch the tip of it, then fall, it gives you a new jump so you can jump in mid-air. But in the video I don't touch the tip of the edge... Errr. Anyways. I want to finish it first before looking at videos though (one day) , I am very annoying with that (everything is spoiler for me) .
Yeah, it seems you can run off an edge and step on nothing for a second. That was the first thing I noticed too. I'm not sure if this is what triggers the glitch though because I get it even if I'm not over the edge when I jump.

My guess is that when we start a running jump, then hop for the next jump over a gap, that's what messes up the game somehow. If you try to hop as the first jump from a stationary position, you get that small forward jump that barely covers any distance and won't clear a lot of gaps. But if you do the hop AFTER a running jump, as soon as you land, it gives the longer jump like it thinks you're still running.

Sometimes something strange happens. When you jump really close or a bit over a ledge, Nilin will jump, but then 180 turn and grab the ledge. There's a part where you have to jump to another platform and fight some leapers, and the fight triggers before you actually land on the other side. Seems the trigger is mid-air, halfway I guess. One time she did the 180 turn and grabbed the ledge I jumped from but because the gap to the other side is small, it triggered the fight and she went into combat mode. For those who haven't played, in this game you can only attack and dodge in a fight. So I was stuck on the first platform unable to jump over. I could shoot the leapers with the Spammer and Junk Bolt, but a few of them were too far back, out of range. They didn't move at all so I had to reload.

I haven't fully routed the whole game, just glitched through it looking for breaks. There are some battles, two that I can remember, both leaper fights, where you can knock them off the edge. The part just before the large skip in my video, there is a big leaper fight. You can stay near the edge and just knock them off easily, and some of them even jump and hang on the wall over the edge and you can shoot them down. When the Skinner appears you can use Fury and knock him off too.

I have the DLC moves and I was wondering if they are allowed as their own category, or if this kind of DLC is forbidden?
With the DLC pack you get some basic attacks for each class, but the Street Fighter moves are the ones that really make a huge difference. They're all chain pressens, so a soon as the game introduces chains you can use them and put them in the same combo.

And Pewable, you can watch the first few videos because I have some of the glitch before the part you got up to. I did the one in the area same as yours so you could watch up to that point.
Runs with DLC are usually just a separate category from runs without because of the advantage given by the DLC.
So you could for instance do a 100% run or a 100% with DLC run.

Finished this game just a couple of weeks ago and it's great! Would love to see someone starting doing some runs for it Smiley
Thanks for clarifying that.
The SF moves are really strong. Even though you only have the short combo, about 5-6 hits I think, when you get chain pressens, the SF moves make a ridiculously powerful combo. Leapers usually die before it ends.

As for running this, apart from the glitch we'll need to have good fights. I'd say do away with regen and go with a full damage combo, and another combo for cooldown. The good thing is all the moves in any group are the same aside from animation so there's not much involved in menus other than shoving the same colour into a combo.

Unskippable cut-scenes suck. I read that you can skip SOME by pressing R3 but other people said it was another button. Some said it didn't work at all so it could be version specific. Each episode is pretty straightforward though, so it's not too bad.

Is there any way to skip calls? As you know Nilin can only walk slowly in these. I know that if there's a door or switch that you need to shoot, it will cancel walking and let you run. But that's only in certain parts. A small thing you can do is, if you know exactly when a call will happen, is to jump. I know it's small but you'll still cover a small amount of distance before you're forced to walk.
great finds. do you have an estimate time for the run? i haven't looked up how long the cutscenes are in total but you have my prayers.
I'm not running this at the moment but I am working on finding more skips.

There's quite a few long cutscenes.

I found this run. Haven't watched it yet. He says the time could be lowered if sequence breaks were found. So below that time is now possible with the breaks possible with this glitch. I don't know anything about how he plays so I'll have to watch to see if any improvements can be made outside of breaks.

Most of that time is the damn cutscenes and calls that make you walk. The memory remixing is also long cut scenes you have to watch before you can alter them.

Hi sshplur,

Please can you contact me directly regarding a record I think you might be interested in!

Many thanks.
I may have found a way to negate fall damage.

In the shopping mall where you have to pursue Trace and the mourners throw him to the lower floor, you then have to climb along the ledges around this area then drop to a lower one which breaks and Nilin falls in a short cut scene.

From the platform where you start your jump to the ledges, you will die instantly from a fall this high. From here I accidently fell and survived, no damage, and was able to repeat it many times.

Unfortunately if you do this, when you approach Trace, you can't search his memory. The command doesn't appear at all leaving you stuck. This sucks for this part but at least shows us that it's possible to drop from high places unhurt. I can't remember anywhere earlier where this could be used but I'm sure there's some.

The conditions, near as I can tell, might make this difficult. The jumping mechanics in this game are very glitchy. I was actually trying to do the airwalk glitch when this happened. I ran at the edge then realized I needed more of a run up so I hit the opposite direction which makes Nilin do a quick sliding stop and turn. I believe I survived the fall because I did this slide off the edge. Usually she auto grabs if you try to run off.

I'm researching a few more possible sequence breaks. They haven't worked out due to small obstacles. Sometimes when you use the glitch, you become like a ghost, able to pass through everything. Other times you still airwalk but stay solid to certain objects or environments.

In the area before Trace falls, you have to ride those carts around. In the part where you first so this, the door to the next area is just across from you but the game blocks it and some carts don't work so you have to go around, climb down to a lower floor, ride more carts and eventually climb back up to the door. I can airwalk here, but everything is solid except the carts moving around. One small barrier is stopping me from progressing and skipping all this nonsense and the only reason I can't get there is because the only ledge I can start the glitch on here is too low.

I just realized I never posted the run I was talking about in my last post.

I tried falling in another area but couldn't get it to work. Maybe it's just that one part or maybe we just need to figure out exactly how it works.

I've found another skip though. I can skip that part with the carts. One thing I forgot to mention in my last post is that there's another ledge I can start the glitch from in that room. I was going to say in my previous post that it's strange that there are two glitch points in the same room, done exactly the same way, but yield different results.

One allows you to airwalk while everything stays solid and the other allows you to pass through all. This second one is where I've found another break. That door to the next area, which is a hallway and an elevator to the mall (may have a fight with two enforcers but I forgot) can be passed through or around by using the OOB.

Most of the time I was getting a fixed camera or getting stuck in place when Edge calls, but by going outside the wall and skipping the trigger for his call you can go down the hall. However, the path to the elevator is missing leaving only the void. You have to go out and look around and you;l see the elevator floating separate from everything else. You just have to run over to it and the camera will fix, but you can still use it. The elevator starts moving from that fixed camera while Edge calls. Looks funny, hard to explain. I'll make a video at some point.

When the elevator ride ends, there's a cutscene which still plays even when using the glitch and you'll be in the shopping mall as normal. So, this break allows you to skip all the riding carts nonsense.

I got another skip that doesn't work out in the end but here's what happens. You OOB and go the same way as if you were heading for the elevator but just after the door, dont follow the hall to the elevator, go straight and out into the void. You can't see it at first, but the shopping mall is here. It must be not properly loaded or something because it just pops up and you're suddenly standing in it with that accursed fixed camera angle. However, if when you reload you'll be in the shopping mall after the elevator back in bounds.

Now this would be a damn decent skip, way faster and easier that the one that works, if it weren't for the fact that the glitch totally messes up the game from here.

In the shopping mall, there will be no sound, and when you go down the stairs the cut scene won't play. This scenes showed some enforcers helping people escape and putting up barricades before being attacked by leapers. Instead, you get down the stairs and the barricade isn't there, but there's an invisible wall where it usually is. There's a part you can climb and usually you fight a lot of leapers here but with this glitch they don't show up.

The door to the next area isn't there and leads to the void. If you try to walk out you drop to your death. This is as far as it goes. If it weren't for this it would be so good. Oh and doing this glitch permanently stuffs up your game. The most recent checkpoint will be after the elevator and the glitch will not correct itself in this case. It's weird, most other times a reload brings everything back to normal and there's nothing different about what's being done here that I can see.

Even if you go back to the title menu and load your checkpoint it will avail nothing. The only fix is to restart the chapter.

Back to the first skip that works. Everything appears normal after the elevator. The cutscene played and I fought the leapers as normal. I checked that the door was usable and the next area loaded. But I stopped there and turned it off so it's possible there could be some issues further down the track, good or bad.

Remember the skip for Trace and his ship? I didn't know that later he would be invisible on the rooftops and you could run around and not be shot speeding up the whole process. Should be find though.
The cart riding skip to the elevator works fine. No roadblocks afterwards. Another huge time saver.

I found a vid of someone skipping the two mourner boss fight.

Not sure what happened here, but this MUST be replicated. He used DOS and seemed to just beat the mourner down near the wall and he clipped through. Another weird thing to notice is the mourner looks like he's constantly taking hits while stuck in the wall.

I can't understand why the battle would end unless the game counted the mourner as dead when it clipped out but you still have to beat the other AND the leapers to finish that battle properly.

That mourner often appears in that corner or close to it. I tried DOS and beating it into the wall but it didn't work. Could be specific angle or maybe totally random. I'll keep working on this.

Above glitch video is definitely totally random. Impossible to setup as far as I can tell.

Found another small skip but I can't make it happen again. In the part where you have to follow Bad Request's remembranes, episode 2.
For the final one where you jump over to the small area with the security bot, then climb up two ledges and jump onto the glass rooftop. A cut-scene of Nilin smashing through and the resident running away will play.

I did the glitch on the jump before the bot, and just ran over to the room you're supposed to enter from above. The cut-scene triggered and I proceeded as normal from there. Its not much but will avoid going around the bot and the short climb up. Only problem is it won't happen again. I can;t see why unless somehow I was just barely in the cut-scene trigger. The part where you begin the glitch is a fence so it puts you on top of it.

I may have gotten slight higher. In one of the huge skips that required jumping to a swing pole, the timing of the punch that triggers the glitch determines the height.

Doesn't seem to be the case on regular ledges though. I can't get any height difference so I really don't know why it worked that one time.

Edit history:
Kolvacs: 2014-08-29 01:04:34 pm
Oh hello! I never knew this forum existed! The first video that zero shift linked is myself speedrunning remember me a fair amount of time ago. This new glitch looks amazing and I will be testing it out for the next few weeks to see what I can do with it! Thanks for the find, this is really what I was hoping to find someday!

For anyone who is interested in speedrunning this game, please add me on skype davismb123 and we can talk about glitches and strats and what not! Thanks!
Me and my friend Kolvacs(who's WR VOD you listed) have been looking for something like this for ages. Just. Damn. Thank you so much for finding this. I've been having trouble finding a reason to keep running the game since it was so linear. But you all have just blown it right open.

I should probably mention since I saw talk about DLC. Me and Kolvacs didn't think it was a HUGE problem unless you started having closely contested runs without since the dlc doesn't add much. The biggest it adds is the aoe sweeping kick link pressen since you can use that with the CDR pressen and get a lot more CDR per hit. That's the only super big one.

We did however plan to have New Game and New Game + (One starts without anything and one just restarts the game or starts at chapter 1 since it works the same) Because NG+ You keep all your pressens and focus so you have a huge advantage. He ran New Game and I ran New Game+ So I was just gonna say those are categories.

I have some notes for boss fights as well. But their all with New Game + So I don't know if they would be relevant in a New Game Any% Due to what focus you would have, although they might be for 100%.

KidXmas is straight forward, Fury and cooldown, you can one cycle each form on script kiddie.

Madame: Shoot her down, punch until she goes up, DDOS, punch until she goes up, DDOS again and this time use Fury(Build up two bars off the invisible leapers and officers before you DDOS) Second form Shoot then DDOS Shoot then Mechanic then Shoot and DDOS again, Usually works. I'm probably not explaining well but it's been a few months since my last run so I'm a little fuzzy.

Just more random notes, All Zorn on SK kill combos are YXY on Xbox, Chapter 5 door code is 2-0-5-8,

Remixes, Hospital - Machine with vials - Mask - restraint
Drunken guy - Bottle - Gun - Mini, footrest thing
Car1 - Cupholder - Bag - Jax - Windshield
Car2 - The other persons remix - Cupholder - Belt - Window - Jax - Outlet

Dr Green you can single combo DDOS Fury if the DDOS resistant don't hit you and cancel.

Sorry if this is spam, these are just random notes and stuff from when I was routing and planning my New Game+ Any% Run. Any% there are also some scaramechs you can leave up that you can use to speed yourself up by aiming at during the times you're supposed to walk slowly and talk to people, this also works on door switches.
After some initial testing of this new glitch, there are a LOT of places it can be used, but the issue is that you softlock yourself a lot with it. If you miss a load trigger point you can royally screw a run up.
Also, I found while trying to hit the Clipable-Airwalk, you can also get a Nonclipable-Airwalk. Not sure if it is ever useful... Essentially I jumped and managed to use the glitch before even grabbing the platform at all. my vertical was higher than normal but I was unable to move through any terrain.
Great to finally see some interest.

So, aside from the 3 big skips (I haven't made a vid for the elevator one yet), there doesn't seem to be anything else though I'm still searching.

As I said earlier there's a 4th one in the part before you steal Kaori's memory, the part where you follow Bad Request's remembranes but that isn't consistent yet.

Yeah you can use it on any ledge you jump across a gap to, but the fixed camera of many areas ruins it. If you saw my video of the skip that takes you all the way to second Trace encounter, this is an area where if you don't go the right way you get stuck in fixed camera.

The nonclip airwalk, there are some areas where stuff is still solid. I don't know if this is because of the glitch messing up or if some suff just stays solid? There are even points where the glitch happens and you can walk through stuff but there are still a few objects you can't pass through. Sometimes you can use objects to move you up, but not everything will do this.

I've been researching two possible skips. One would be the best ever but it doesn't give me enough height.
It's the same chapter that you can skip all the way to second encounter with Trace. I got out MUCH earlier and ran OOB all the way to his cut-scene trigger, but was nowhere near high enough. The skip I use now is the only place high enough to trigger it from that early.

This new point is earlier but useless. Really disappointing.

One thing you have to watch out for is some areas, even if you got back into normal gameplay conditions like using the SAT, reloading checkpoints, or hitting a cut-scene trigger, but the area still doesn't load requiring a full chapter restart.

I didnt finish watching you run but what combos do you use?

I think my most used combo is the 3 combo with X and chain. I normally just change X to be whatever I need, power, CD, health. Most likely not the fastest way but it is the easiest.

I've been streaming my runs / practice at, the first glitch in chapter 3 was really easy and I can hit the C-AW 100% of the time. I'm still amazed at this find.
Thanks for helping out with the glitch finds! Please, add me on skype: Davismb123 and we can talk a little more there!
I've added you to Skype.

I'm watching your past broadcast now.
Here are the videos I uploaded after messing around with the game for a while, using Airwalk.

Edit history:
zero shift: 2014-09-01 12:59:53 am
In chapter 3 before the big leaper fight and the skip just after that.
Before you even enter that area, you get a call from Edge just before the Jax sign, just after you drop down. I managed to skip this call entirely.

It was an accident though and I haven't tried it again. I remember the drop then I started running and did a running jump which put me at the ledge and climbed that, jumped to Jax sign and over. Edge never called. I jumped back over and got the call.

Not sure exactly what happened here as it usually triggers just after you drop. I've tried jumping over triggers for other calls but that never worked. Something to look into.
I finally got a good run with the glitches. Made sub 4 hours on New Game + Thanks for finding all the skips it made the run a lot more fun and interesting Tongue