Roll Eyes
Lips Sealed
page  <- 1234567891011121314 -> <- 1 .. 8 .. 14 ->
List results:
Search options:
Use \ before commas in usernames
Edit history:
Traivlin: 2015-04-19 04:20:34 am
Traivlin: 2015-04-15 04:31:26 pm
Traivlin: 2015-04-15 03:07:59 pm
Traivlin: 2015-04-15 03:07:43 pm
Traivlin: 2015-04-15 01:44:46 pm
Traivlin: 2015-04-15 01:44:33 pm
Traivlin: 2015-04-15 01:42:42 pm
Traivlin: 2015-04-15 01:41:35 pm
Traivlin: 2015-04-15 01:38:02 pm
I've found another trick. This skips running down the escalator and the shopping mall cutscene in episode 7 - not the elevator one, but the one where guards put the barricades down. I got by with a little help from my plant.

It could be possible, that you can skip more than what is shown in the video, but I wanted to upload this asap, so I haven't tested it anymore yet.

Apparently you can't reload the checkpoint or die in the fight after you've done this skip or you'll end up at the elevator again while being in a fighting stance, so you can't jump the plant anymore or proceed normally, because Nilin's position will be locked in the escalator cutscene trigger. Luckily, there's another checkpoint right after the fight, so the only risk lies in dying in the fight.
That looks infuriating lol. Very nice find.

So this is indicative of other objects that can be used to get over barriers. I've tired jumping down staircases in attempts to get onto the rails with no result. I've gotten on top of some cleaner drones before.

With the picksocket skip, if only there were a way to get higher but to end that area you need to chase Bad Request's cell and then move it down to trigger the cut-scene which wouldn't be possible in airwalk mode. I'm hoping to find a checkpoint around there somewhere.

As it is now, we still skip the cut-scene and picksocket tutorial plus the running through those offices using it, and the door scanner. I've actually forgotten if there's anything else between there. I wonder if we can get the game down to under 3 hours?

Edit history:
Traivlin: 2015-04-15 04:07:39 pm
Quote from zero shift:
I wonder if we can get the game down to under 3 hours?

Haha, I'd take a bet on that. I'm still finding skips left and right, and I'm only done with 2 episodes. It's unfortunate though, that there doesn't seem to be any people with real interest anymore besides us two.
I'm looking forward to when you get to the sewers. I'm sure there's something to skip down there. I'm about to do another quick sweep of that area. You never know what's going to happen in this game.
Edit history:
Traivlin: 2015-04-15 06:34:04 pm
Traivlin: 2015-04-15 04:26:25 pm
Traivlin: 2015-04-15 04:26:11 pm
Traivlin: 2015-04-15 04:26:03 pm
Traivlin: 2015-04-15 04:26:03 pm
Ok so, I believe that is it for episode 7. I'm still wondering if there is any way to use the airwalk at the part where Captain Trace dies...

Here's an alternative for the no damage fall in that area (and it's the first skip that utilizes the airjump thumbsup):

I haven't actually seen a video of the no damage fall, which may still be faster than this, but this is a really reliable strat.
Edit history:
Traivlin: 2015-04-15 10:48:17 pm
Hmm... spoken too soon... I've just found another possible airwalk in episode 7 which saves approx 7 minutes.
I'll upload it tomorrow though.
The fall I did didn't involve jumping, it's like, just walking off the edge without grabbing on which you can do with some odd movements. Yours is better I think.

I looked around the picksocket area again. I may have forgot to mention, you can get a normal camera angle in the hall with the scanner. Just run around there a bit and you'll find it. From there you can go around the scanner and run where ever you want. Still can't get any other checkpoints due to height.

Wow, 7 minutes. That's insane.  Looking forward to seeing what you find.

Edit history:
Traivlin: 2015-04-16 01:41:06 pm
Traivlin: 2015-04-16 01:07:16 pm
Okay, here comes video Nr. 1, which explains the whole situation before my discovery. The new skip that I'm doing in this video can still be done in the 100% category, so it's at least not completely redundant.

Edit history:
Traivlin: 2015-04-16 01:35:57 pm
This is the new episode 7 skip that I've discovered, which saves about 7 minutes.

How did you find this? Did you just decide to run out into the void and see what happens?
Edit history:
Traivlin: 2015-04-16 03:35:42 pm
Traivlin: 2015-04-16 03:32:55 pm
Traivlin: 2015-04-16 03:30:57 pm
Traivlin: 2015-04-16 03:30:46 pm
Traivlin: 2015-04-16 03:22:35 pm
You can use the debug bindings to look up your x, y and z position coordinates. I've ran to the end of episode 7, wrote down the coordinates, looked if there were any airwalks of similar height and then just ran to these coordinates to see if it loaded (and it did).

Then for the setup I've just looked around to find an easily recognisable place, where you just had to hold straight up to find the end area.

By the way, the airwalk where you normally do the elevator skip is too high to trigger the end cutscene, so you can't just go straight to the end from there.
Oh it's a PC thing. That's a cool feature. So you can find your way even when the camera locks? If so go to chapter 3 and from the Jax sign before the part where you fight those leapers and see if you can get to the bar from there. I've tried by counting how many seconds i ran in a direction to get there but once i try off camera i cant do it.
Edit history:
Traivlin: 2015-04-16 05:01:27 pm
Traivlin: 2015-04-16 05:01:11 pm
Traivlin: 2015-04-16 05:00:45 pm
Traivlin: 2015-04-16 05:00:30 pm
Traivlin: 2015-04-16 04:52:15 pm
Traivlin: 2015-04-16 04:51:21 pm
Traivlin: 2015-04-16 04:50:09 pm
Traivlin: 2015-04-16 04:49:05 pm
Well, unfortunately areas that are unloaded don't seem to load when the camera locks, even the cube one doesn't work when the camera locks. I guess the game doesn't load anything related to Nilin's ingame position, but to the camera's position.

Also the game tends to only load unloaded stuff that normally loads in a cutscene, if you go there while being out of bounds, no idea why...
That makes sense and useful to know. I can stop wasting my time in Chapter 3 now.

But that's odd because the pickpocket skip starts with a locked camera but then allows a normal camera if you're in the right spot.
Edit history:
Traivlin: 2015-04-16 08:30:33 pm
Traivlin: 2015-04-16 08:27:24 pm
Traivlin: 2015-04-16 08:27:07 pm
Traivlin: 2015-04-16 08:24:43 pm
You're right, I suspect something already, but I'll look into it.

Edit: Okay, it's exactly what I've already suspected. The room is already partially loaded due to the call with Edge in the elevator. You even have proof of that inside of your video, because the next room only starts loading after you've reloaded the checkpoint, which unlocks the camera's position, which in return loads the next room.
Yes! I just skipped Johnny. Will have a video up soon if I can get it to work right again. I found some other stuff too which I'll detail here when I upload. I think an even larger skip is possible here.
Nice, I'm testing stuff in episode 6 right now too.
You even have proof of that inside of your video, because the next room only starts loading after you've reloaded the checkpoint, which unlocks the camera's position, which in return loads the next room.

No, what I was talking about isn't in the video. Sorry for not explaining better. What I mean is, after the picksocket and you go out into the area with the door scanner, if you run around in that hallway, it will take you into a normal camera in the right spot. Im not sure where, so just run around.

This is before reloading. You can then enter the next room past the scanner and run around freely.I didn't record that as it's boring and I have too many videos already of my testing. Too much of a pain to upload. You can't get up to the second floor to see Bad Request, but you can go out and find some of the places you go after, like where you chase his cell and shoot that wire.

There's also a cell floating below. I wonder what it is? Maybe it's his cell just sitting there waiting to be used.
Here's the Johnny skip.

You may be able to find some improvements. It's barely tested as is and I feel something better is waiting. If you airwalk on the opposite side with the black wall, like approach along the side from the ledge where you activate the glitch, I got the green area to load but the camera locked. I was above some green buildings and could see or do anything. The camera locks everywhere around this part. Might be possible to get past the segment with Johnny's remembranes as well.

Edit history:
Traivlin: 2015-04-17 12:17:20 am
Traivlin: 2015-04-17 12:15:52 am
Traivlin: 2015-04-17 12:14:16 am
Traivlin: 2015-04-17 12:14:08 am
Traivlin: 2015-04-17 12:12:47 am
Traivlin: 2015-04-17 12:11:50 am
Awesome find! This gets shorter and shorter thumbsup

Quote from zero shift:
What I mean is, after the picksocket and you go out into the area with the door scanner, if you run around in that hallway, it will take you into a normal camera in the right spot. Im not sure where, so just run around.

Ahh okay, now I get it. I'll look into it some more, but this actually happens in episode 7 as well. There seems to be different types of camera locks. There is the one which locks the camera completely, so it doesn't change anymore, and the other one which can still spin around and is always facing Nilin. It seems like the second kind might be unlocked if some other camera script is loaded - just a guess, but I think that's what's happening here.
I don't know why I was loaded into the area after Johnny. There was no checkpoint or cut-scene, I was simply standing in an unloaded area.
Other places where you can do the same thing don't result in this, you just go back to the last checkpoint. Just when I thought we had solid rules for this glitch.
Edit history:
Traivlin: 2015-04-17 11:41:13 am
Traivlin: 2015-04-17 01:14:22 am
Traivlin: 2015-04-17 01:13:42 am
Traivlin: 2015-04-17 12:52:54 am
Traivlin: 2015-04-17 12:52:31 am
Traivlin: 2015-04-17 12:50:19 am
I've experienced some similar things. Apparently, checkpoints can be misplaced if you airwalk. So the checkpoint would normally be at the burning train and due to the airwalk it is now a few meters further away.
I'm not actually sure, why you got a major checkpoint without the sensen icon spinning in the bottom right corner though.
Edit history:
Traivlin: 2015-04-17 02:05:46 pm
Traivlin: 2015-04-17 02:02:28 pm
Traivlin: 2015-04-17 02:00:11 pm
Traivlin: 2015-04-17 01:59:49 pm
Traivlin: 2015-04-17 01:52:14 pm
Traivlin: 2015-04-17 01:50:10 pm
Traivlin: 2015-04-17 01:47:42 pm
Traivlin: 2015-04-17 01:47:18 pm
I haven't really found anything major in episode 6 yet unfortunately... Most stuff that I've found gets you stuck and the only way out is to die or reload the checkpoint. Oh well, most useless stuff in this game is cool nonetheless.
I'll probably upload another edition of Random funnies and useless bitses for either episode 7 or episode 6 today and look for more time saves in episode 2, 3, 4 or 5... don't know which one I'm doing yet.
There's such a precise jump in episode 6 which would skip about 7 seconds of content, but unfortunately (or luckily?) you can't proceed any further. More on that in that video ;P

Oh right, I've found one use of the airwalk in episode 6, which I haven't seen yet, that saves about 30 seconds, but that's it.

By the way, our discoveries in the last days are already accumulating to a time save of approximately 20 minutes. So the run is already 20 minutes shorter than it was, if you would implement all of this stuff in your run.
That's pretty nice Smiley
The name's Sheldor. InfiniteSheldor.
My guess is that the camera triggers loading points, not Nilin. This happens in Uncharted 3
Jesus so much found while I've been off. I'll get back to this and destroy the current records using all of these skips AFTER I finally get a PB in SH3. It's been 2 months so that should hopefully happen soon.
Does anyone know if any of these skips interfere with the focus badges we need to get before madam in ng to have two focus bars??