<- 12
--
--
List results:
Search options:
Use \ before commas in usernames
Hehe... So how do I not kill myself when trying to clip through the stone on front of the last dungeon?

Seriously, I kill myself all over by crushing myself into stuff at high speed ^^
That shouldn't happen. You should only die from falling.
Totally Radical Awesome Game
You might have Keening or Sunder still equipped. Those will kill you if you hold them for too long. If you're not constantly weapon switching, you could hold the halberd.
I forgot to add one tip. It is possible to get the speed up from weapon switching to a point that you can fly through walls while levitating.
Okay, thanks for all the feedback! Gonna try to finish a run now Wink


I can't run the game without a cd still Sad
I have the Elder Scrolls Anthology version, could you help me?
Don't use the launcher, run morrowind.exe directly.
I like to learn
Hello guys, I know this is an old thread but seeing as it's the only one that has some information about the 1.0 patch for morrowind and the creator of the patch replied, I'll give it a shot.

Fatalis, I have downloaded your downpatch and tried to install it on 2 different versions of morrowind. They are both GOTY-edition and they both work on a clean install.
But whenever I copy the patch over the existing files it displays this message upon running the morrowind.exe (not the launcher):

"Morrowind CD not found

Please insert the Morrowind CD in any CD/DVD-drive."

I don't have a disk as I already bought the steam version of the game and downloaded the other instances of Morrowind, so I cannot try it with a CD in the computer.
I even tried to no-cd it for my own use but I just can't get it to work.
Because when I fix the CD part, it just complains about the fact that it can't find the video files on the CD. (Duh they are in my folder under Data Files\videos..)

Hopefully you can make some sense out of this, and if you can, I thank you sincerely as I have been working on this all day.

some facts that might help:
-I am using windows 10, compatibility options did not work.
-A reinstall also did not work.
-Steam is obviously turned off during this
-No files are missing and I did not change any .ini files
-I have a clean install to work with if needed
-The Data packs are all off except for Morrowind
-No firewall or anti-virus is running
-I opened everything as admin
-The game works fine on 1.6

Maybe in the year that followed since your last reply on this thread you actually found a solution to this, so I would love to hear from you.

Thank you for your time,
Jim
You need the CD inserted. Use a virtual disc program like daemon tools lite or windows 8+ built in iso mounting.
I like to learn
Thank you for the incredibly fast reply, I will try and do some more searching.
For now all the ISO's that I managed to find include only the setup.exe (probably Steam of GOG versions of the game since they don't require a disc) and not any of the original files that were on the cd, so I still get the error about the CD even if I mount it.
It's surprisingly hard to find an actual rip of the cd haha
Hey, first time posting here so I'm very sorry if this is in the wrong section but I thought this would make sense since I am trying to find a thing needed to make a run. Anyway, I am trying to speedrun morrowind but I can not find a 1.0 version or downgrade patch anymore. I've checked everywhere for it and I can't find it, I was wondering if anyone else has it or knows where I can find it? I know Fatalis made a thing for it a few years ago but that dropbox link is down and I have no way of contacting him for it. Any help would be greatly appreciated.