Username:
B
I
U
S
"
url
img
#
code
sup
sub
font
size
color
smiley
embarassed
thumbsup
happy
Huh?
Angry
Roll Eyes
Undecided
Lips Sealed
Kiss
Cry
Grin
Wink
Tongue
Shocked
Cheesy
Smiley
Sad
1 page
--
--
List results:
Search options:
Use \ before commas in usernames
Game Page: Doesn't exist yet

Kirby Super Star (Any %) (Individual Level)

Decision: Accept

Congratulations to 'BBQSauz'!
Thread title:  
Run Information

Kirby Super Star (Any %) (Individual Level)

Verification Files

http://v.speeddemosarchive.com/gourmetrace-v_HQ.mp4

Please refer to the Verification Guidelines before posting. Verifications are due by April 19, 2014.

Please post your opinions about the run and be certain to conclude your post with a verdict (Accept/Reject). This is not a contest where the majority wins - I will judge each verification on its content. Please keep your verification brief unless you have a good reason otherwise.

After 2 weeks I will read all of the verifications and move this thread to the main verification board and post my verdict.
Clear as a crisp spring morning!
Seems legit, and 21:55 is less than 21:72... accept?
Fucking Weeaboo
I am a man of few words.

Attachment:
Insane Killer Robot
A/V good, no cheating detected, short run, faster time than current one on SDA, accept!
Decision posted.
Is there something I need to do now?
Exoray
Assuming that the video files you sent in are the raws to use for encoding on our end, then no.
There's just quite a few runs ahead of yours at the moment, so you'll just have to be patient Smiley
Alright, thanks Smiley
Been four months, is this typical? Or is there some issue?
Serious Noob
Quote from BBQSauz:
Been four months, is this typical? Or is there some issue?

it does take time to process so yeah this is typical. you can view the status of your run to see where it stands?
Edit history:
moooh: 2014-09-15 10:43:37 pm
moooh: 2014-09-15 10:43:16 pm
Exoray
I can see that this run has for some reason been stuck in encoding stage for almost 3 months. I can't see any problem comments attached to it so I don't know what the holdup is. I'll check with nate what's up.
Sorry for the delay. Submissions without problems are typically posted way faster than that.

Edit: Alright, whatever seems to have been holding it up is now gone and its progressing again. I'll try to speed up the actual posting of it as well.