<- 123456 ->
--
--
List results:
Search options:
Use \ before commas in usernames
Heavy Metal Powered
I still cannot get those angles right for the Aphasia river trick. Perhaps the emulator isn't good enough for this trick to work. It seems that I will be unable to make a video of these Sad

Haven't seen any updates here for a while, how's everything going?
Unable to get recording devices for the time being; haven't had much time to practice either. I will get on it, though.
So I went through it today, after a long absence, and it was very hard. It had a lot to do with switching to a PS3 controller; it's extremely slippery. I can say this, at the very least: a good run will have gotten out of the castle and onto the grounds to get to Poorluck Village in less than ten minutes. From my estimates, at least.
I did another run today, after some time without practice. I GO'ed before I finished. though (in Reggie's Castle, predictably). I did come away with some new information, though:

1. A good run will leave Poorluck Village in less than 22 minutes, Single Segment.
2. I take care of the dark knights as I go along, so I also need to defeat Rex and leave Sea Town for good in less than 25 minutes.
3. I need to leave Rosary Village after defeating Clarence AND leave Poorluck for good after beating Judas in less than 35 minutes.

There's also a time-saver in Snuff's Lair: in the room right before Snuff, with the swinging rocks, after getting the apple key, go into the lava. That will spawn you where you need to go, without having to turn and position yourself and jump across.
I'm a bit confounded right now. I went through what I thought was surely my worst run ever. I made so many mistakes, I was sure I wouldn't hit my 1:08 time. I ended up getting a 1:05:21, forty seconds off of my best time. I don't know how, but I did good this time. I'm sure now that I can get a pretty low time with practice.
Heavy Metal Powered
Interesting time-saver, never crossed my mind to check where you end up after falling into a pit of lava/acid/etc. I wonder if there are more places like this...
I was testing whether or not there were places where I could get to advantageous places with the lava/acid/water pits, and also trying to clip through some doors and walls. Although none of my attempts were successful (both in Sea Town and up to the piano room in Snuff's Cave), I did discover two interesting things:

1. In Snuff's Cave, you can travel up a door that is closing upwards. I did this with the door that leads to the light-up-the-floor puzzle. You have to be right at the edge for it to begin traveling upwards with you on it. I sidestepped to the left until it began moving upwards. I tried travelling along the walls, but there's a barrier along the top of the wall, and I couldn't proceed further. I don't know if there's a usage for this.

2. I found this out in the piano room, and I think it will actually save a lot of time. Normally, when you go into 1st-person view, you can't move. However, I think if you press 1st-person and up at the exact same time, it will allow you to move while in 1st-person. I was able to do this, and the catch is that you constantly have to look down while doing it. You can move left and right, but you must be holding up to look down. It appeared as though I was able to move faster than normal in this mode, but I only tested it in one room. I'll report upon this particular quirk as I test further.

Apart from that, so far I've failed to find any place where I can clip.
I worked my way up to finishing Eggnog Abbey, and so far, that place in Snuff's Cave is the only place where that particular time-saver works. I did find, however, that you can clip onto the Mayor's abode by jumping behind it. It does bugger-all for speedrunning, though! Angry I couldn't find any way to clip through the outside of the Abbey, although at times Kingsley disappeared inside the roof entirely. Cheesy

As for that camera-quirk I mentioned earlier, I did some more testing on it, and I'm almost positive that it moves Kingsley faster than just running, but I'm not sure. It could just be Kingsley moving at normal speed. My eyes can't discern between the two.
Heavy Metal Powered
Blast! Nice testing however. What I would like is a way to leave the Eggnog Abbey dungeon without going through it at all, kinda clip up / jump up to the platform without lowering the stairs by beating Clearance.

Can you jump in the "glitchy" camera mode? If you are indeed moving faster in this mode, then you shall be able to clear all sorts of new gaps. There's a gap in Snuff's dungeon that has been mocking me because it's literally pixels away from being possible.
In the piano room, if you head right instead to where you can see the "code" for the piano, there's a "step" in the other side across the lava trench. Here it is SO CLOSE to being possible to jump over, skipping the entire piano puzzle and a lot of headache with the floating-rocks-in-the-lava room.
I tested the glitchy camera, and I think I can confirm that the glitchy camera does not make Kingsley go faster. I am also sure that the piano-room jump isn't possible to make; I went through nine lives trying to get it, using pauses, swinging my axe, using every button I could, and even adjusting the game camera. Nothing seems to work for that particular room.
Edit history:
Not Worthy: 2015-07-22 01:23:20 pm
I just purchased some recording stuff, and I should have a recording environment set up in a week (once my stuff gets here). I'll try to have a run up some time after that—a test run, mind you, but a run nonetheless.

Capture Card: Encore USB Audio/Video Grabber III (ENMVG-3)

A/V Splitter: Fosmon Technology 3-Way Audio / Video RCA Switch Selector / Splitter Box & AV Patch Cable for Connecting 3 RCA Output Devices to Your TV

I think this should suffice, although I'm still unsure about this whole recording thing.
Heavy Metal Powered
It's a shame the glitchy camera doesn't help, would be a neat skip to pull off.

Congratulations on the capture equipment, if you encounter problems during setup and capturing you can always ask in the Tech Support, they shall be able to provide assistance.
Looking forward to some video captures.
I've got my recording software, but I may've run into a problem: I can't connect any audio or video cables to the television. The way it's set up, the power's connected to the television, but then everything proceeds like this:

1. A/V cables for the PS2 into A/V splitter
2. A/V cables for recording device into A/V splitter
3. Recording USB into computer

I'm not sure where I messed up here; I think it's supposed to go into the television somehow. XD
Heavy Metal Powered
Nice A/V cable shortage faux pas.
Heavy Metal Powered
What's happening to this Not Worthy?
Seeing your message, I decided to toy with the recording device again. It turns out, I actually got a video. I just had to play it on my computer screen, leading to quite a few errors in gameplay. Still, I supplemented as much as I could with text, and I pulled off most of the tricks in the section I played in. Here's the YouTube video. Make sure you have CC (Closed Captioning) on.

Here's my run of Sea Town. I messed some things up, but I showed every trick I've developed so far. Watch until the end for my performing the messed-up sections properly.

Here's my run of Poorluck Village, with a cut made in the slime maze in order to not bore you guys. CC has been added to this video. I still need to add it to the Sea Town run.

Here's the run for Rosary Village, with explanations via CC. There is a desync of sound halfway through; my apologies for that.

Here's a video of a decent run of Aphasia, running through most of the tricks I use in my normal runs. CC provided.

First, the Sea Town run now has CC, to tell you what's going on.

Secondly, here's a video showing my defeating the other four characters (Rex, Judas, Oskar and Bad Custard). CC supplemented as always.

Heavy Metal Powered
Nice, will definitely have a look at these!

This game started getting some love on TASvideos, and some interesting things have been found already, there's a lot of info in the thread over there: http://tasvideos.org/forum/viewtopic.php?t=17262
Edit history:
Not Worthy: 2015-10-22 04:11:31 pm
Not Worthy: 2015-10-22 04:02:49 pm
Well, wow. I was not expecting any of that. I'll have to test this out. Meanwhile, here's a full single-segment playthrough of this game, mistakes and all, in 1:10:11.7. I've still not fully acclimated to the controls yet, and playing on a computer screen may be screwing with my depth-perception.



As for the TAS stuff, congrats to them for finding that stuff out. I have no idea how clipping and wall-manipulations in video games work, so kudos to them.
I just did some testing with the clipping thing done. The trick in the room with the Drill Sergeant is doable, but its difficult; it's sent me to this very very high place often. The trick in the slime room, though, was easy enough.
I was able to perform most of the clip-skips that Te Oxysoft found; the others I either didn't attempt, or I failed (this one being the Armorer skip). Everything else checks out, though.