Roll Eyes
Lips Sealed
page  <- 12345678910111213141516171819 <- 1 ... 19
List results:
Search options:
Use \ before commas in usernames
So crazy thought... the hard part of manipulating through a cave is the turns. What if you set up encounters at all the tiles where you have to turn? You can hold A through "run", so you just have to be able to buffer the "run" command reliably---a little harder than stairs but maybe doable. You'd just have to remember what direction to point and then go from battle to battle, running from each one with some variable number of B buffers to set up the next encounter.

I might try this out for the death necklace (assuming you can buffer "take", too).
I can't seem to get the same NPC patterns that you got for this hand axe route. How are you timing the closing of the king's text box?
What NPC patterns are you seeing?

I have a program to find the routes now, so just routed 0-10 frame windows from the first frame where the dialog box can close. I tested them manually at low speed in emu but can totally see how real input lag would not be the same. It's pretty easy to route more, lmk.

(Just now, I tried at 100% speed holding A while the screen fades, so the text box shows up right away, holding A through the text, then mashing down as soon as "Goodbye" shows up... I managed to hit about once in eight tries but I have pretty crap reflexes.)
Learning to Stream
Alrightee! So the Human TAS% Strat was discovered on how to get to Level 7 by grinding on Metal Slimes... but NesCardinality has worked laborous hours as of late and took this sucker even further! So I now present to you, the still improvable Full Game Human Tas% completion in 49m24s!!

This could have been even a 46m run, but a misentered command borked it.

Things that can be DONE to improve this insane run [that people once thought never would see Sub-6hr] would be;

-Getting less encounters [But those remain random atm, and some are needed for suicides]
-Maniuplating an entirely new pathway to be able to buy a Wing [or find a path that leads you to a chest with one]
-Better opening game luck [ie. getting the correct seed first shot instead of wasting a few resets]
-Critical Hit the Dragon Lord [oh wait... that can't happen... can it?]

Starts at 17:09 after a few unfortunate missteps.
Intruding N313 and F014
Quote from dunnius:
But the big question is whether the game can now be completed at level 7 if audio cues can be used to eliminate encounters to the Dragon Lord, as well as sleep locking both forms.

I knew it could be done!  Congrats, NesCardinality!  Getting the continuously failed stopspell on the first form is an awesome strat as well.
Edit history:
Caracarn: 2016-06-17 07:34:46 am
Caracarn: 2016-06-17 07:33:36 am
So I'm pretty sure I figured out why we get the wrong seed sometimes. Every time it has happened to both me and NESCardinality, we have died to a Magiwyvern while asleep.  I am thinking that for whatever reason, there is still a flag for you being asleep after you die, so it alters the checksum, even though everything else is exactly the same. So avoiding the Magiwyvern after the 4th Metal Slime seems to be very important (it happened to me twice in a row tonight). Getting a Magiwyvern after the Token or Rainbow Bridge can be a problem too; although hopefully it just won't use sleep in those places (the one directly after the Metal Slimes will always cast sleep).

Edit: Ok I have tested this theory on emulator and confirmed it. Fortunately, there is an easy way to fix it, but it obviously wastes time. After dying to the Magiwyvern while asleep, if you leave the castle and get an encounter, then run from it, that will clear your "asleep" flag, then you can go back to the king and save, and continue with the run like normal.  I was hoping you could just leave the castle and come back immediately, but unfortunately that doesn't work, you have to get an encounter to clear the sleep flag.
Edit history:
Crow!: 2016-06-17 10:56:23 am
What's that gemma?
Clearly, the solution is to RNG manipulate your deaths so you know you won't die to a Magiwyvern.

I'm only sort of kidding.
Learning to Stream
Well, well, well...  shit just got REAL! NesCardinality strikes again, not content with a meager sub 50m run and blows it out of the park!!

Introducing a 42m21s RUN!!  [Run starts a little AFTER 4h22m, but I would suggest starting right there to see the final seconds of his last run where he checks his then sum of bests, which becomes a taste of things to come]

Literally the only improvements left will be getting the right seed first time every time, no saving and finding a manipulation path that will include buying a Wing to warp back to the castle at the end. [This last one will be agony]
Rye bread, beer and snus
Something tells me any% can already be pronounced dead after that run. I was wondering if NesC has plans to submit this, or is he really pursuing a lower time? That was already pretty much perfect execution-wise.
Wow, my time has been obliterated. Smiley  Good work NESCardinality!
Rye bread, beer and snus
And now NESCardinality's run has been obsoleted by CaracarnVi, who went ahead and got sub 40. The WR now is 39:48.
Amazing how far this has come since I registered on SDA just to post on this thread and debate that selling a Dragon's Scale should be allowed because it's a 'normal gameplay action'....hahaha.
Edit history:
Hepe: 2016-07-31 09:10:43 pm
Rye bread, beer and snus
OK so this is getting just silly, CaracarnVi shaved another four and a half minutes off the WR, current record is 35:19.
it's only going to get more insane from here Wink
Learning to Stream
Quote from Hepe:
OK so this is getting just silly, CaracarnVi shaved another four and a half minutes off the WR, current record is 35:19.

Absolutely insane! I can see this faster with better Monster RNG and better Hurt RNG against the Dragon Lord. Sub 35 IS possible, but insanely tough

Congrats Caracarn!
Rye bread, beer and snus
By the way Cara, you said after the run that "now is the time route the crazy shit", so what exactly is the "crazy shit"? That run was already pretty insane as it is.
probably the craziest thing would be doing Staff of Rain, Rainbow Drop, Rainbow Bridge, Charlock stairs and Erdrick's Sword all in  the same save.
Okay, I want to settle this once and for all. The Fighter's Ring is not a bug. A lady asks "Hast thou seen my husband?" And you show up with a grody skeleton's ring on your finger, prompting her to ask, "...Art thou part of the Fighter's Guild?"

FFS, people.