Roll Eyes
Lips Sealed
<- 12345678
List results:
Search options:
Use \ before commas in usernames
Edit history:
natsuhound: 2015-08-10 10:40:18 am
natsuhound: 2015-08-10 10:40:01 am
Quote from drMalcom:
ooooooooooooooh I didn't think of the DLC. Yes, it's looking for the dlc and will warn you if it can't find it. If you are going to downgrade from 1.0.6 with my patcher, you need to have all the DLCs.
BTW If you use the full patcher (1GB) you won't need to copy the zipped exe. So always use the full patcher.

@natsuhound: I don't think I can make a DLC-less patch because I have the full version. Here is what you can try: in the .xdpatch dir remove the folders with the names Petunia and Quince and apply the patch again. At the very least, the file not found errors won't show anymore.

@ckixy: the timer is working as intended. It does not pause during the moon shot cut scene. It does stop for Eleseer but as soon as the cut scene ends it adds 40-ish seconds to the time. This is because I couldn't think of a better way to detect the Eleseer cut. Cut scenes count as in-game time.

I'm sorry it took me so long to reply, hopefully we can get this to work for everyone. Seems like the problem is the missing files from the DLCs, as shown in the error log posted above.

I got it to work but now I have the problem that we can not play together. Both are on the version 1.0.3 but it says we have a different patch version but we have the same version. We tried tunngle too. halp plz :c

EDIT: Uhm. Okay he needed to delete the DLCs too. Now it works. So for all people without the DLCs.

Ok thank you. So to everyone: 1) get the full 1.2GB patch, 2) remove the "DLC" folder from the .xdpatch, 3) apply the patch.
Im wanting to casually or start speedruning this game, but i have no clue how to apply the patches or go the launcher exe, may someone please explain exactally what to download?- when i try to add the zipped files to a folder, i cannot browse the files with the xdpatcher program. Thanks-
Hey there.
just like Merxah i wanted to try to speedrun this game.
despite the awesome patcher and great explanations on how to create patched files and .exe's, i wont get it to run on 1.03.
its version 1.07 im tryin to downpatch from, and it just might be that the "create your own patch"-section of the patcher wont work for 1.07.

i was wondering if any of you guys got an idea of how i could get 1.03 running because otherwise i dont see any point in even trying a run Wink

<3 from europe Cheesy

p.s.: i should probably mention that i have no experience whatsoever in downpatching stuff and shifting files, beside the things you suggested here in the forum.
(after 5 hours of trying i thought its ok to throw my problems at you - no offence ofc) Cheesy
Well I'd usually only help people that have tried for 6 hours but I'll make an exception. I've made a new patch for 1.0.7 (for reference, here is how to create a patch).

** New patcher here **

- Download the patcher
- If you don't have all the DLCs, remove the "DLC" folder inside "xdPatcher/data/TPS-v1.0.7_to_v1.0.6.xdpatch" and "TPS-1.0.6_to_1.0.3_full.xdpatch". If you're not sure whether you have all the DLCs or don't need them, you can delete those anyways just to be safe. This is sometimes required for co-op.
- Apply the v1.0.7 to 1.0.6 downgrade
- Apply the 1.0.6 to 1.0.3 downgrade
- Again, if you don't need them, make sure there is no "DLC" folder inside the patched game.

NB: You may have to launch the patched game twice (the 1st time the newer version will open)
thank you very very much sir Cheesy


hope im able to get some good splits now Cheesy
your the best
It looks like drMalcom's livesplit load remover doesn't work on the newest version of livesplit. I am currently running an old version so it isn't of high importance to me, but for others it may be a headache. Could someone update the livesplit plugin?