Roll Eyes
Lips Sealed
<- 1  -   of 32
List results:
Search options:
Use \ before commas in usernames
Get over here!
Unfortunately that's pretty random when the goo strikes out against Daniel. I personally only know the warp glitch for that room to avoid it. Maybe other runners have found something that works for Single Segment.
Edit history:
Omuk: 2016-10-10 07:16:10 pm
Omuk: 2016-10-10 03:08:33 pm
Omuk: 2016-10-10 03:08:31 pm
Omuk: 2016-10-10 03:08:31 pm
Is the current Morgue path any different from the one in this video? (Morgue starts at 13:50)

Also, out of curiousity, why can't we advance in the game if we skip Morgue?
Figured it out
It's not worth it to go around the damage zones for the goo in Machine Room. Even if you get hit twice you regen back up in the elevator so you're fine by the time you get to Prison South.

Here's a video explaining a more consistent route for the last part of the Morgue: (Go to 30:57 if timestamp doesn't work on SDA)

The route you linked is faster in theory, but only if it's done perfectly.
Also, is there a consistent method/setup for the boost up this wall in Nave 1? Sometimes I'm able to get it instantly, other times it takes me multiple minutes.

No, the boost up that wall is really inconsistent. That's why most people go around to the right. There's also a risk of taking fall damage if you go up that wall.
I remember a while back there was a new skip found for Crypt in Justine. I can't seem to find the original post for it though. I remember it being something along the lines of jumping up one of the pilars and running across the map. Was there any testing done for this? How much time does it actually save or is it just easier to use the shovel strat?
Get over here!

you mean what the current record does?
Yes thank you very much. I just came back to runnng the game after changing usernames and twitch accounts and all that fun stuff lol. Thanks again!
So I know this isnt the support page for Livesplit but I'm having an issue with the Livesplit plug in. It won't recognize Justine has anyone else had this problem? If so how do we fix this?
There was recently a patch for Amnesia, and patches always break Livesplit plugins. I think you should be able to back-patch with the files here:

This was a back-patch for a different update though, so there still may be issues.
Edit history:
Omuk: 2016-11-08 01:45:28 pm
When I'm tabbed into Amnesia, I can't use my LiveSplit hotkeys. How do I fix this?
Just to note, I have Amnesia fullscreened, im using numpad 0 (insert) as my start/split hotkey, and I have numlock off. If I click on LiveSplit to focus on it, it works.

Nevermind, just figured it out. I need to have global hotkeys enabled.
Here's a new quick and consistent Morgue exit clip setup that's very easy to do

Quote from Teravortryx:
Here's a new quick and consistent Morgue exit clip setup that's very easy to do

Here's one that I use.

Look at that large crack in the pillar where my crosshair is (it's really easy to find, especially on high brightness) and then just hold Shift+D (run to the right)

Edit history:
Teravortryx: 2017-03-04 08:15:39 pm
Back Hall Flashback Skip! Took about 30 minutes of attempts to get. (might be faster if used in segmented without save/load glitches)

You have to slippery clip through two walls, chair hop all the way to the top, and then do this insane boost. There might be enough time to do a fly-by of the door and use the key on it, but there doesn't seem to be enough frames to do that. You probably have to either land on the doorframe, which is what I was trying to do, or land on the top accidentally like I did. Skipping the flashback saves 10 seconds in Machine Room, but might not be worth doing in a segmented run depending on if I can find an optimal way to get to the top of the map or not. Pretty cool.

If anybody knows of a good way to get to the top of the map quickly, please let me know!
Edit history:
Teravortryx: 2017-05-07 09:51:54 pm
I'm finished my Amnesia: Justine segmented speedrun that I've planned on doing from over a month ago. I finally started it last week, and now it's done.

The final time in ingame time is 2 minutes 36 seconds 25 frames, and the segmented level time is 2:35:12 (subtract ~24 frames for each of the loading text fades).


The run took me 26 hours of grinding to finish. The run consists of 20 segments, with a total of 6284 attempts spread across them!

Ironically, the run was done on a Amnesia: The Dark Descent custom story called "Softcore Justine" by Sonic1993, which I had to use in order to save the game and continue. I also modified the sounds to have female Justine sounds instead of the default Daniel sounds.

Overall I'm really happy with the result. It was definitely really rewarding to figure out the tricks involved, and the boosts were extremely fun to do.
Get over here!
Very well done!
Edit history:
Teravortryx: 2017-06-08 08:14:09 pm
Teravortryx: 2017-05-30 08:05:33 pm
Teravortryx: 2017-05-30 08:05:02 pm
Teravortryx: 2017-05-30 07:57:54 pm
Inspired by a recent F3 fast forward playthrough of this game by Nosferatu on stream, I've had the idea to change a config file of this game to speed up the movement and to lower the gravity for fun.

The config file we change is in Steam\steamapps\common\Amnesia The Dark Descent\config\game.cfg

Make sure you back up the file! If you don't have a backup and messed up the config, then verify the game cache using Steam and it'll redownload that file (along with everything else you changed, meaning you have to unpatch again).

Settings I've found that work well are:

GravityForce = "0 -10 0" (default is -20)

MaxForwardSpeed = "5" (default is 2.5)

InAirForwardMul = "2" (default is 0.75)

(You may want to use CTRL + F to find these entries)

The rationale for these settings is that the ratio of ground and air movement is changed, meaning you move faster if you run and jump. Running and jumping is encouraged, meaning you have the added challenge of avoiding hitting your head on things.

Hint: Wait until you're able to jump in Rainy Hall before entering Old Archives!

Other than that, good luck and have fun flying around Amnesia, Half-Life style!

So, I'm a bit pissed right now, but also a bit excited, for a lack of better words.

I've been working towards a time that I find worth putting on the leaderboard. Since I'm new, my standards aren't high at all. I told myself I wanted a sub-34 time. About 2 hours ago, I finally got that time, and it was on stream and recorded. It was a 32:10. It was a very solid run, IMO. There was no one thing that made the run what it was. It was just consistent execution.

Here's where shit went wrong. I checked my OBS Recordings folder, and there's only one file from today. It's 50 kb large. Needless to say, the run wasn't recorded. It was streamed, but I didn't have VODs enabled on my stream. After a while, I figured out that I set my Mute hotkey to the same key as Stop Recording.

Read the first sentence of this post again. It perfectly describes where I am at the moment. I'm pissed about all of this, but I'm really looking forward to running the game more and trying to beat my 32:10. I can feel myself improving every single run, and at a rate that I'm impressing myself with. I don't just feel like that run was the product of luck, like all of my previous PBs have. It was the product of practice, and that's a great feeling. My ultimate end-goal is to bring competition back to this game, because the lack of it is why this community has been so inactive lately.

I'll be streaming more regularly. Boost by boost, clip by clip, I'm slowly starting to understand this run more than I thought I could have, and I'm so excited to keep this train rolling.

Cya o/
Edit history:
ATDDProof: 2017-09-15 12:53:44 pm
ATDDProof: 2017-09-15 11:38:37 am
ATDDProof: 2017-09-15 11:32:59 am
I found a consistent way to clip out of bounds near the beginning of the sewers.

If you look near the spot in the beginning, sprint and hold D and W at the same time, then turn and run slightly past parallel to the wall right when you're inside the square pillar thing, you can get out of bounds. If you don't make it to the ceiling right away and end up on the edge of the platform, I think you need to wait until you return to full speed to boost up to it.

It's most likely not very useful for single segment. If you get on the ceiling without having to wait for your speed to return, AND quickly get on top of the room after the water wheel, AND get the boost after falling from it, I think you might save a few seconds. It's probably a better idea to use the normal route unless you're really desperate to save time, but don't want to risk falling out of the map after trying to use the clip used in the segmented run.
I found a cool setup for the cistern entrance!

Storage tutorial:
Edit history:
Omuk: 2018-01-07 02:46:25 pm
Omuk: 2018-01-07 02:45:33 pm
Omuk: 2018-01-07 02:25:56 pm
I suddenly started having problems with my mouse movement in game. When I'm playing on the older version (the one with functional load removal) I seem to have very limited control of my mouse movement. It's responsive, but it sort of just freaks out a lot and flies in random directions. Sometimes it's every few seconds, sometimes it's multiple times a second, it just seems completely random, and I have no clue what causes it. It happens on the main menu and in game.

Here's footage of it.

- Alt-Tab patch installed. Still happens without alt-tab patch as well.
- Like I already said, old version for load removal, installed using backpatch on
- Tried uninstalling and reinstalling the game. The glitch doesn't happen on the newest version, but old version is still broken.
- No controllers are plugged into my computer. Verified by the fact that nothing is displayed on my "Game Controllers" menu in Windows
- First noticed this happening yesterday
- Happens whether or not I'm in fullscreen
- Tried a bunch of shit with compatibility mode, as advised by a GameFAQs article. Nothing.

Any advice helps a ton. Thanks!

Will add more points to the info as I think of/test them.
Edit history:
ShadowDraft: 2018-01-15 04:14:47 pm
Get over here!
Are you running Win 10 Omuk? The creators update seems to be the cause of this.
The easiest fix would be to switch to newest steam version.
The load remover has been fixed for that version as well so there's no reason to remain on the old patch now.
If you still have the old load remover installed you need to clear that out first.

Also I recommend any runner to join this Discord server:
In two different runs i experienced a wierd damage save in the sewers. Just lucky i guess, but it made me curious haha