Username:
B
I
U
S
"
url
img
#
code
sup
sub
font
size
color
smiley
embarassed
thumbsup
happy
Huh?
Angry
Roll Eyes
Undecided
Lips Sealed
Kiss
Cry
Grin
Wink
Tongue
Shocked
Cheesy
Smiley
Sad
123 ->
--
--
List results:
Search options:
Use \ before commas in usernames
TomCei:
registered on 2006-11-23 01:01:40 am.
 
I love YaBB 1G - SP1!
Yeah idk if its just me bein a noob but i had gotten it and i installed it, but when i click on the icon it doesnt load...
I'm running a Pentium 4 computer with a Nvidia Geforce NX6600 along with Windows XP and my fraps version is v2.4.7.
What is goin' on?
Huh?
- Tom -
Thread title:  
laughing_gas:
registered on 2006-07-26 01:36:02 pm.
 
Gender: male
Location: bsp
Existence as you know it is over
Did you install the freeware version of fraps in the past? If you had installed the freeware version then it prevents the full version from working.
AjAX:
registered on 2005-10-29 07:59:28 pm.
 
Gender: male
Location: Montreal,Canada
Yeah, uninstall the shareware <if you have it installed> then try it.
If it do not work then download the newest version which is 2.8.1 I think.
It should work Wink
TomCei:
registered on 2006-11-23 01:01:40 am.
 
I love YaBB 1G - SP1!
yeah i uninstalled the current version i had and then did a search to completely remove all fraps files. Some files that are in my C:\Winows\Prefetch were not able to be deleted or seen if i took a look at the actual folder. So with those files on my PC i think i'm screwed right?
laughing_gas:
registered on 2006-07-26 01:36:02 pm.
 
Gender: male
Location: bsp
Existence as you know it is over
I got this from an anonymous source:

1. Download Regmon, it is free and very handy. Also works great for doing full manual registry uninstalls for software and games.

2. Now, run regmon then start fraps. A little timer will show up to say fraps is loading but it never does. As soon as that timer changes back to the normal mouse pointer, go back in to egmon and hit CTRL+E. This stops anymore entires appearing in regmon.

3. Now, search for a list of entries which look like this...

HKCR\CLSID\{7D028A55-8EDE-2854-1EFE-4D6FAC5A7AB8}

You may want to search your registry for this fisr however {7D028A55-8EDE-2854-1EFE-4D6FAC5A7AB8} seeing the folder name may be the same across all systems. If you cant find it doing a registry search then continue on.

4. Once you find a list of entries that look like the above, simply highlight one of the entries and click the registry icon on the top of regmon. That will open up regedit and take you to that folder registry folder you highlighted.

5. Now, export a backup of your registry (just incase) and then delete the folder...

(" the folder should look like this if not the same: {7D028A55-8EDE-2854-1EFE-4D6FAC5A7AB8} ")

6. Now enjoy fraps in all its glory.
TomCei:
registered on 2006-11-23 01:01:40 am.
 
I love YaBB 1G - SP1!
I did everything that thing said, but with one change. I couldn't find that same exact string but i found a string that was for fraps and used tha instead but it still doesnt work. I'm still tryin to use my v2.7.4, so would that make it come up with a diff. string than the one in the docment you had found? this is a major pain in the a**, sorry
laughing_gas:
registered on 2006-07-26 01:36:02 pm.
 
Gender: male
Location: bsp
Existence as you know it is over
Here's an alternate method:

-Delete Fraps from your system
-Download Regcleaner. A must have program to have anyway.
-After you have installed it, open the software and press control+f
-Search for Fraps
-Delete any entries you find for Fraps.
-Now install the full version. It will work!



If you're really, really desperate, you can wipe your hard drive clean (can't remember the exact word for that) and reinstall fraps. This should work 100%.
Kibbo:
registered on 2005-08-05 10:35:19 am.
 
Gender: male
Location: Sweden
TIOLET!
Quote:
you can wipe your hard drive clean (can't remember the exact word for that)

It is called "formatting" Smiley
M.A.D.MikE:
registered on 2006-11-29 03:27:46 pm.
 
Gender: male
Location: Moscow, Russia
I like me.
Actually, you've got to delete 2 keys from registry. One CLSID with lots of random letters inside. And one called "license" with 4 keys inside.

ps. In my case, you have to do this after every fraps restart.
EclipSe:
registered on 2006-09-14 04:38:35 pm.
 
No Personal Text
I tried all methods in this thread, but still my brand new registered Fraps 2.8.1 is not working. Previously I had version 2.0.0, then 2.7.1 <- those were free and now I have registered 2.8.1 and it is not starting. Can someone please help me?
Kibbo:
registered on 2005-08-05 10:35:19 am.
 
Gender: male
Location: Sweden
TIOLET!
If you have a legally registered version of Fraps you're better off contacting Beepa software for help.
AjAX:
registered on 2005-10-29 07:59:28 pm.
 
Gender: male
Location: Montreal,Canada
I tried it all with my new computer too and it didn't work, i just format and then it worked so no other choices but to format, I hope you got 2 HD.
Saestrol:
registered on 2005-10-28 06:11:34 pm.
 
Gender: male
Location: Winnipeg
Edit history:
Saestrol: 2006-12-31 12:47:50 am
Speed Running Joy-bringer
Before this ones dies too fast, I have encountered this problem and a solution, but I'm researching it right now.

This problem does tend to happen when you have install the Demo first, then the Retail.

EDIT:
Quote:
themegaloser1 at 2006-10-07 13:30 GMT:

To get it work if you had the demo version earlier.

Delete the following keys in HKLM\Software\Licenses

{07F9ECD69182A4E6B}

{K7C0DB872A3F777C0}

{I7F9ECD69182A4E6B}

You can use regedit for example to do this

Though it doesn't hurt to back your registry up first.
i tried all of the above and nothing worked, also wen i start fraps it appears again any ideas?
Unzip, and Import this into your registry: electronicfiles[dot]net/files/1851/fix.rar

(back up your registry first if you want)
AjAX:
registered on 2005-10-29 07:59:28 pm.
 
Gender: male
Location: Montreal,Canada
Mmmmmm!
I dont know a thing in computer but is this file look suspiscious?
That's because I want to try it to see if it work.
Pleaseee Grin
TheVoid:
is in the group PRC.
registered on 2006-02-15 12:39:23 pm.
 
Gender: male
Location: The Netherlands
You can try it and it may work Smiley

It's pretty funny actually to see a thread here on SDA talking about how to get some software "working"... Grin
After search for hours to remove the keys that the trial version of fraps leaves behind, I decided to create a file that would make the proses a lot less painful, and time consuming.

Download  filefactory.com/file/09ee72/

readme.txt will walk you through removing the fraps registry keys.

If the link is broken email me at censorx@gmail.com and I can send you the file.

Cheers ^_^
ymh:
registered on 2006-12-16 03:28:35 pm.
 
Gender: male
Location: Europe
Formatting works 100 %, but this is not everyones choice.
AjAX:
registered on 2005-10-29 07:59:28 pm.
 
Gender: male
Location: Montreal,Canada
Quote:
Formatting works 100 %, but this is not everyones choice.


It didn't worked for me......
ymh:
registered on 2006-12-16 03:28:35 pm.
 
Gender: male
Location: Europe
Can't believe. Did you formatted every partition ?
AjAX:
registered on 2005-10-29 07:59:28 pm.
 
Gender: male
Location: Montreal,Canada
Yeah
I even formated 5 times BOTH HD.
I were formating......installing XP pro......install fraps.....don't work.....restart.

Anyway I found another program named ZD game recorder which work the same way as fraps.
laughing_gas:
registered on 2006-07-26 01:36:02 pm.
 
Gender: male
Location: bsp
Existence as you know it is over
I have XP home edition and it works fine.
ymh:
registered on 2006-12-16 03:28:35 pm.
 
Gender: male
Location: Europe
Quote:
I have XP home edition and it works fine.


Me too
AjAX:
registered on 2005-10-29 07:59:28 pm.
 
Gender: male
Location: Montreal,Canada
what is so weird about that is that it was working before.......
Everyone I know have Pro and fraps work on they're computer.